1. dudermont's Avatar
    Gmail is normally on my blackberry by the time I can get it on their site.

    But 30 minutes ago I emailed myself a link which is normally almost instant.
    It took 17 minutes to get to my phone.

    And 10 minutes ago a friend bb messaged me and said to read the email them forwarded and 11 minutes later it is still not on my BlackBerry...

    Anyone else having this issue?
    SanctiSpiritus likes this.
    11-05-10 03:26 PM
  2. ThisCantBeLegal's Avatar
    I've noticed this too since switching to the Torch. I've resent the service books and added and removed the account a couple of times to no effect. Used a couple of different OS's as well. Is it gmail or is it the Torch?
    SanctiSpiritus likes this.
    11-11-10 12:22 PM
  3. porando's Avatar
    Maybe Gmail. I have noticed same thing on 8900 in the last few weeks or so...takes 5 to 10 minutes sometimes before it gets to my BB
    11-11-10 12:43 PM
  4. anon(141115)'s Avatar
    Im having similar issues. 1 account came through immediately but another took about 20 minutes. Kind of annoying.
    SanctiSpiritus likes this.
    11-11-10 12:47 PM
  5. copperbeech's Avatar
    Im having similar issues. 1 account came through immediately but another took about 20 minutes. Kind of annoying.
    +1. It isn't consistent i.e. sometimes instantaneous but too many time when it is in excess of 15 minutes.
    11-11-10 01:08 PM
  6. SanctiSpiritus's Avatar
    This problem has been happening ever since BIS 3.2 upgrade. However, Kevin, and all the other BlackBerry sites are choosing to ignore a huge Gmail problem.
    11-11-10 01:39 PM
  7. chefmorry's Avatar
    Same problem here.......I figured it might have had something to do with my upgrading my 9700 to the recently leaked 6.0.0.344, but if someone with an 8900 is having the same problem, it clearly is BIS related and not OS related.

    Maybe an MOD should move this to the outage forum? I looked there earlier this week to see if anyone else was having the same issues.

    It is odd that this is clearly a widespread issue, and hasn't been addressed by anyone.
    11-11-10 01:47 PM
  8. chefmorry's Avatar
    Take a look at this link.....it's from RIM's support forums.

    Delay with Receiving GMail. - Page 5 - BlackBerry Support Community Forums
    SanctiSpiritus likes this.
    11-11-10 02:02 PM
  9. jytvyj's Avatar
    Same problem....

    Posted from my CrackBerry at wapforums.crackberry.com
    11-11-10 03:39 PM
  10. jytvyj's Avatar
    app status shows up: Apps Status Dashboard

    but i'm having delays on both sides, up to 5 hours server side then another 1 to get to the BB. resent service books...AHH.
    SanctiSpiritus likes this.
    11-12-10 04:21 PM
  11. copperbeech's Avatar
    Today I am seeing a consistent 5 to 15 minute delay in receiving email to my Gmail account (BIS).
    01-19-11 02:21 PM
LINK TO POST COPIED TO CLIPBOARD