1. NYMets9631's Avatar
    Hi everyone,

    I have the BB Curve 9330 with gmail on it. Everytime I am on my laptop and send someone an email through my gmail account, it puts a copy of it on my phone. Same thing if I reply to someone's email on my PC, it shows up under messages on phone. I also have OS 6. Is there a way to not receive a copy of what I just sent? If it's really not a big deal, I guess I can live with it but I am not what you all think. Thanks alot.
    02-26-11 07:52 PM
  2. gordongr's Avatar
    you have it set to sync with your gmail account, its supposed to do that if you have it set to sync, the only way to stop that is to turn off wireless sync so then your recieved gmail wouldnt come to the phone also.
    02-26-11 08:21 PM
  3. flybabyroxy's Avatar
    Personally I like it like that. This way if I accidentally delete an email its still on my phone

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-11 11:46 PM
  4. jytvyj's Avatar
    Its supposed todo that, as a 2 way "imap" sync...I'm not sure why you wouldn't want It though..

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-11 02:39 AM
  5. trucky's Avatar
    You can create a Filter on your BIS account...

    Name it "anything"
    Apply filter when: "From:" field
    Contains: (your email)
    and then check Do not forward messages to Device.
    02-28-11 07:53 AM
LINK TO POST COPIED TO CLIPBOARD