1. boys_inter's Avatar
    Hi, i have a BB Bold 9700 and have just set up my gmail account on it. When i send emails through gmail on my comp, it also shows it as sent in my message folder on my BB. Anyway to get rid of that?

    Thanks,
    Rob
    05-10-11 04:45 PM
  2. tbrenn's Avatar
    try

    Messages -> Options -> Message Display and Actions -> check the "hide sent messages" box
    05-10-11 11:27 PM
LINK TO POST COPIED TO CLIPBOARD