1. mishael53's Avatar
    Hello All!

    This is my very first post and I'm really hoping someone can help me.

    I have been using gmail as my personal email and it's been syncing wonderfully via IMAP with my blackberry. My company just migrated over to a hosted gmail and I've added the email address to my BB and have configured the setting to IMAP enabled. I added the additional Lab to make sure the "show in imap" is checked off. However, I'm not receiving any emails. The ironic thing is that I'm able to send emails via my bb but when I reply from the outside address (reply via online), the reply message arrives in my actual inbox but not on my bb.

    I have a Bold 9650, Verizon carrier, OS 6.

    SOMEONE PLEASE HELP!
    08-30-10 02:15 PM
  2. rcnathan's Avatar
    Well first off welcome to Crackberry

    Have you tried resending the service books? Log into your carriers BIS page via your phone and go to settings - then send service books?
    08-30-10 11:49 PM
  3. mishael53's Avatar
    I'm so sorry - how do I log into my carrier's BIS page?
    08-31-10 06:18 PM
  4. mishael53's Avatar
    All right - I figured it out and did what you suggested but nothing is still coming in. If it helps any, when I look at the configurations, it says the following:

    Email Server:
    pop.domain.edu

    Email Server Type:
    IMAP

    That has got to be something strange, no?
    08-31-10 07:26 PM
  5. rcnathan's Avatar
    To my knowledge it should say:

    Email Server:
    imap.domain.edu

    Email Server Type:
    IMAP

    I would go into your gmail account and make sure that both Pop and IMAP Forwarding is enabled. This is puzzling me. As I am sure it is you.
    08-31-10 08:34 PM
  6. mishael53's Avatar
    Should I enable both?? I've read everywhere to disable Pop and enable IMAP only. I shall try both. Yes, my issue is puzzling everyone, including the IT fellas in our company.
    08-31-10 11:17 PM
  7. rcnathan's Avatar
    I would enable both, I have on mine. So far, in the past 2 1/2 years I haven't had any problems.

    Please keep us up to date on how things are going. I would love to know what the solution was to this. .... I can't help it - I'm a nerd.
    09-01-10 12:16 AM
  8. mishael53's Avatar
    You are also using a hosted gmail email address? My personal actual gmail address works completely fine.
    09-01-10 03:28 AM
  9. aNYthing24's Avatar
    You have OS 6?
    09-01-10 05:27 AM
  10. mishael53's Avatar
    SUCCESS!!!!!!!!!!!!!!!!!!!!!!!!!!

    So apparently the answer was right at the end of our noses but it took the RIM rep almost 30 minutes to figure it out. The server has to be imap.gmail.com because it's a gmail hosted server. User name is still userATdomain.edu. Now it could be that it has to be done by RIM because I tried that at one point but that's the final answer. Omg that only took 6 days. Sheesh. But at least all emails are coming in. Woo hoo! Hope that helps others!
    09-01-10 03:33 PM
LINK TO POST COPIED TO CLIPBOARD