1. buckfever1613's Avatar
    On my gmail account i receive messages from multiple email accounts and when i respond to them on the computer it responds from the email that the message was received. I just recently set up my gmail address on my blackberry bold 9650 and have yet to figure out of there is a way to do the same on the phone. I have been unsuccessful in finding a way to respond from the email that the message was received but rather that it always responds from my gmail address.

    Thanks for any information yall may have.
    08-16-11 11:30 AM
  2. Made in flanders's Avatar
    An pretty easy solution would be setting up all your emailadresses on your blackberry. All your mails will come in the same map, so you won't notice any difference.
    08-16-11 11:33 AM
  3. buckfever1613's Avatar
    I have thought about that but i think i must be missing an obvious answer because i do not know how to put them in one mailbox. i have tried before and they end up coming to multiple mail icons
    08-16-11 11:45 AM
  4. Made in flanders's Avatar
    You have multiple icons, but you have one icon that's different 'messages' I think (It's in Dutch with my, so I don't know how it is spelled in English).
    You can go to that icon, open it en press options, there you can decide what mailadresses have to get in there, and witch don't.
    08-16-11 12:30 PM
  5. rdroyer's Avatar
    What he said, if you go to options in the "Messages" folder and go to "Inbox Settings" you can select which e-mail accounts appear under the "Messages" folder. You can display all of them there and then cycle through all of your e-mails in one place rather than separate in-boxes.
    08-16-11 12:43 PM
  6. buckfever1613's Avatar
    i have tried doing that but it also includes bbm messages and bbm group messages which bothers me. Is there anyway to get rid of that?
    08-16-11 02:17 PM
  7. ransonju's Avatar
    i have tried doing that but it also includes bbm messages and bbm group messages which bothers me. Is there anyway to get rid of that?
    Go to your BBM options and deselect "show chats in messages app".

    Posted from my CrackBerry at wapforums.crackberry.com
    08-16-11 03:01 PM
LINK TO POST COPIED TO CLIPBOARD