04-09-08 09:21 PM
44 12
tools
  1. kaayleighhhh's Avatar
    i hate getting voicemails... is there a way to get rid of the option of people leaving them without having your inbox full?
    04-04-08 09:54 PM
  2. DearFloyd's Avatar
    You cant turn notifications off under options when you call your voicemail?
    04-04-08 09:59 PM
  3. Flurrycat's Avatar
    If you turn off notifications, can't people still leave them, you just won't know they're there?
    04-04-08 10:04 PM
  4. kaayleighhhh's Avatar
    my notifications are already off anyway but i still keep getting voicemail

    when people call i just don't want them to be able to leave one.
    04-04-08 10:06 PM
  5. Flurrycat's Avatar
    Have you tried asking your carrier to disable it on your account?
    04-04-08 10:11 PM
  6. sunkast's Avatar
    I'm not sure if this will do exactly as you wish but it's the closest thing I can think of.

    Press the green call button > Press menu > Options > Call Forwarding.

    It will take a moment to load, but then you will get a screen that shows Forward all calls and forward unanswered calls. You can change the options for the 3 settings under forward unanswered calls to do not forward.
    04-04-08 10:14 PM
  7. wirelessforever's Avatar
    I'm not sure if this will do exactly as you wish but it's the closest thing I can think of.

    Press the green call button > Press menu > Options > Call Forwarding.

    It will take a moment to load, but then you will get a screen that shows Forward all calls and forward unanswered calls. You can change the options for the 3 settings under forward unanswered calls to do not forward.
    Or you could forward all of your calls to ... 1.) a disconnected number; 2.) some sort of 3rd party number (directory assistance, movie times, etc); or 3.) your office number where they'll take a message for you.
    04-05-08 02:12 AM
  8. kickinitlive247's Avatar
    i flippin hate voicemail too
    im gonna try that out
    thanks sunkast
    (if i go camping or on my vacation i'll have to turn it back on! please remind me)
    Last edited by kickinitlive247; 04-05-08 at 03:14 AM. Reason: clarification
    04-05-08 03:11 AM
  9. kickinitlive247's Avatar
    d*mn it someone just left me voicemail!
    so i went and looked at the options in the call log menu under call forwarding
    if busy
    if no reply
    if not reachable
    change themselves back to the voicemail number after i save it and exit
    what can i do sunkast?
    04-05-08 05:37 PM
  10. kaayleighhhh's Avatar
    kickinitlive - it did the same thing to me, too
    04-05-08 06:15 PM
  11. CrackBlack's Avatar
    d*mn it someone just left me voicemail!
    so i went and looked at the options in the call log menu under call forwarding
    if busy
    if no reply
    if not reachable
    change themselves back to the voicemail number after i save it and exit
    what can i do sunkast?
    Answer your phone, then you won't have any voicemail.
    04-05-08 06:20 PM
  12. NoMoreWindows's Avatar
    Have your carrier remove voicemail from the account?
    04-05-08 06:24 PM
  13. wabbit's Avatar
    Have your carrier remove voicemail from the account?
    ^^ i agree no more voicemail calls
    04-05-08 06:26 PM
  14. Duvi's Avatar
    Or you could forward all of your calls to ... 1.) a disconnected number; 2.) some sort of 3rd party number (directory assistance, movie times, etc); or 3.) your office number where they'll take a message for you.
    If someone did that to me, I would purposely use my 1000+ rollover mins and keep that call going forever!

    Forwarding to 3rd party vm uses minutes if it's not nights or weekends.
    04-05-08 07:34 PM
  15. sunkast's Avatar
    Well that stinks. Why have the option to set Do Not Forward, if it doesn't work...
    04-06-08 12:54 AM
  16. TheAznBradPitt's Avatar
    pick up your calls...problem solved
    04-06-08 03:39 AM
  17. jhard's Avatar
    d*mn it someone just left me voicemail!
    so i went and looked at the options in the call log menu under call forwarding
    if busy
    if no reply
    if not reachable
    change themselves back to the voicemail number after i save it and exit
    what can i do sunkast?
    Yeah, I just tried it myself and it reset back too...
    04-06-08 08:21 AM
  18. kickinitlive247's Avatar
    okay update
    i changed one of the forwarding numbers to my buddys number
    lets see if he notices
    oh and this time it took, when i went back in to the options after saving, it was still showing his number on all three options
    this is gonna be a good prank considering he is the one who leaves me voicemail...maybe next time he will leave himself voicemail
    lmmfao!
    04-07-08 06:08 PM
  19. sunkast's Avatar
    Lol that sounds like it could be funny.
    04-07-08 06:12 PM
  20. VZWBBnewb's Avatar
    On VZW's email, we have the choice for an extended absence greeting. When you call into your VMX, do you get an option to turn on/off your VMX?
    04-07-08 06:12 PM
  21. aacurve's Avatar
    One thing to note is that you still get charged air time on forwarded calls...
    04-07-08 06:15 PM
  22. crashovrride's Avatar
    Just have your carrier disable the voicemail on your account. I know that Verizon does it.
    04-07-08 07:20 PM
  23. kickinitlive247's Avatar
    I could have vm disabled but I'm gonna roll with it for now! I don't worry about my minutes. Since I've been working at night I hit about 100 minutes per month out of 1000.
    Works perfectly!
    Even shows up as whoevers number on my friends phone. He can be my secretary.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-07-08 07:50 PM
  24. BBash's Avatar
    I could have vm disabled but I'm gonna roll with it for now! I don't worry about my minutes. Since I've been working at night I hit about 100 minutes per month out of 1000.
    Works perfectly!
    Even shows up as whoevers number on my friends phone. He can be my secretary.

    Posted from my CrackBerry at wapforums.crackberry.com
    Okay, I love that idea!!! That's too funny. I can't wait to find out his reaction.
    04-07-08 08:15 PM
  25. jhard's Avatar
    okay update
    i changed one of the forwarding numbers to my buddys number
    lets see if he notices
    oh and this time it took, when i went back in to the options after saving, it was still showing his number on all three options
    Nice... I'm still curious why the "do not forward" option doesn't work though.
    04-08-08 05:48 AM
44 12
LINK TO POST COPIED TO CLIPBOARD