02-22-11 04:17 PM
83 ... 234
tools
  1. drbono's Avatar
    I have downloaded Lifeinpocket to my boostberry 8350i. When I try to create account, I am unable to enter an email address...it remains stuck on the "unknown". Life In Pocket claims email is not required to create account, but doesn't work that way for me. Anyone have any tips for a remedy?
    01-27-11 08:49 AM
  2. robsss's Avatar
    Hi drbono,
    There were too many users could not recover their username/password by email so started from 0.729 release, email is mandatory. Your issue seems to be unusual and we will be glad to help. Can you answer couple questions.
    • Did you grant all permissions/trusted app status when asked? If not, you need to set all permissions to allow for LIP
    • Do you have BB email set up with your device?
    • What's the OS version?

    Please advise, so we can help!

    Thanks,
    01-27-11 01:14 PM
  3. Matrix Leader's Avatar
    What countries does this app support?
    01-27-11 03:29 PM
  4. wgraggio3's Avatar
    I have the same "unknown" problem. Boost mobile doesnt use bis or bes, so there is not an email account configured in the phone.

    I have a lifeinpocket account, and my email address is in my account, why lifeinpocket is asking for an e-mail again?

    thanks
    02-01-11 11:25 PM
  5. wgraggio3's Avatar
    Hello, i found a solution,
    enter in lifeinpocket.com, and sign in with your old user and password. Then click in "report an issue". they will ask for an e-mail address if it is not in your profile, send.

    that's all, your new e-mail address will be recorder, now enter your user and password in the lifeinpocket of your phone , and there will be not "unknown" message.
    02-03-11 11:51 PM
  6. dosedoctor's Avatar
    The new version with Torch support is still in our QA for testing. It will probably be available at our site LifeInPocket GPS Mobile Application & Services - Your life in your pocket[/url] first for pre-release soon prior to App World release but we do not have a schedule yet.
    We wish LifeInPocket will be able to bring enriched life to you soon!

    Cheers
    I tried to creat an account but it will not allow me. I have a BB 8350i flashed for Boostmobile. Its stuck on enter email when I was signing up.
    02-06-11 02:27 PM
  7. Devedander's Avatar
    I got the app to load, it did it's update thing and then I got some nav directions... but a few turns in it pops up "Network Error: 403 Forbidden!".

    I tried some other functions and it searches for GPS sync, then the data arrows work a bit then forbidden...

    After a backup and restore of the BB again I got a few seconds of functionality, then forbidden again...

    Any ideas what might be causing this problem? I am really eager to use this app as it looks great but I am stuck

    ATT on BES 9700
    02-14-11 11:03 PM
  8. Devedander's Avatar
    Just an update, after upgrading to the latest leaked 9700 OS it worked fine for a few days!

    Then did a wipe and reinstall and now back to Network error forbidden again

    I can't figure it out...
    02-22-11 04:17 PM
83 ... 234
LINK TO POST COPIED TO CLIPBOARD