1. smtupper's Avatar
    I'm fairly new with my Blackberry Pearl 8130 and I am having a problem with emails. How do I stop my BB from receiving sent messages from my Yahoo or Gmail accounts. If I send a message from my home computer in either account, the sent message shows up on my Blackberry. I have called Tech Support at Alltel and they are not quite sure what the problem is. I have "hide sent messages" checked to yes on my Blackberry, but not sure what else is wrong. Has anyone else had this problem? Thanks for the help in advance.
    05-07-09 09:37 AM
  2. cellison1460's Avatar
    Just a shot in the dark here, try changing your Yahoo account setting so that it doesn't save sent messages. That is how mine is set up and I've used Yahoo for almost a year and don't get my sent messages

    Posted from my CrackBerry at wapforums.crackberry.com
    05-07-09 10:00 AM