1. cybersomeone's Avatar
    Hello, I have received an email from a coworker and it contains an attachment. I want to forward the email to someone else, so i chose forward, but i found out that the email was sent without the attachment inside it. Please help ! I have the Curve 9300.

    Thanks !
    03-23-11 11:50 AM
  2. T
    I suppose you could forward the email and re-attach the file in the form of a new attachment (after you've downloaded the file to your BlackBerry). Have you checked to see if that's possible?

    Posted from my CrackBerry at wapforums.crackberry.com
    03-23-11 08:12 PM
  3. shrewsburysq's Avatar
    For $2.99, Forward reply and Edit with attachment works pretty well. Here is a link to app world download BlackBerry App World - Forward Reply and Edit With Attachment

    It is a little quirky in o6, but it does work.
    03-23-11 09:35 PM
  4. jbeachy's Avatar
    I have never had a problem forwarding emails with attachments. I just now checked. On OS 4.2, 4.5, 5.0, and now Verizon BlackBerry Bold 9650/6.0.0.431, any time I forwarded an email with attachmebt, the attachment went with it I don't believe I've heard this issue before.

    Posted from my BlackBerry using BerryBlab
    03-23-11 09:54 PM
  5. belfastdispatcher's Avatar
    I'm guessing the email came from or came to a BES blackberry.
    However, I noticed this once but then realised I tried to forward it using a different email account. Make sure you forward from the same account you received it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-11 06:00 AM
  6. jbeachy's Avatar
    @belfastdispatcher - I'm on BES and have not had a problem. Are you suggesting the problem would be more likely with BES or non-BES (BIS) accounts? I hadn't considered the difference BES might make.

    Posted from my BlackBerry using BerryBlab
    03-24-11 08:11 PM
  7. anon(51467)'s Avatar
    My BESX based 8900 cannot forward emails and keep the attachment either. I never could on any BlackBerry I have had, whether on BlackBerry Pro or BESX. That always bothered me. I never found a workaround nor fix.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-24-11 09:25 PM
  8. belfastdispatcher's Avatar
    @belfastdispatcher - I'm on BES and have not had a problem. Are you suggesting the problem would be more likely with BES or non-BES (BIS) accounts? I hadn't considered the difference BES might make.

    Posted from my BlackBerry using BerryBlab
    It's not a problem with BES, its IT administrators can block users from forwarding attachments or even saving them on the device.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-11 05:10 AM
  9. qbnkelt's Avatar
    This is true for me. I can't forward attachments outside my network using my work BB that's on BES. I can, however, forward from my personal devices.
    .

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-11 09:26 AM
LINK TO POST COPIED TO CLIPBOARD