1. blairproject31's Avatar
    I dont know if this was there before, but why have I been seeing "forceimage" appear whenever I scroll over a picture? It's a bit aggravating. Does anyone know how to get this to disappear?
    11-15-10 09:34 AM
  2. albee 1's Avatar
    Sounds like you have images disabled in your browser settings. Open browser, Menu/Options/Browser Options check the box that says Show Images. It's also a good idea to turn the pic resolution down to lower or it may slow you down.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by albee 1; 11-15-10 at 10:34 AM.
    11-15-10 10:27 AM
  3. jusdis's Avatar
    OR.....keep it turned off. Pages load faster. Less data usage.

    If there are pictures you know you actually want to see just hit menu> show images.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-10 07:57 PM
  4. Evan_O's Avatar
    I've wondered the same. I have images enabled. I notice it while on FB and scrolling over the FB logo.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-10 10:03 PM
  5. albee 1's Avatar
    Turn off Support Javascript. Leave the images on low res.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-15-10 11:48 PM
  6. KingFace66's Avatar
    @albeee 1, I don't understand why you're simply suggesting fixes without knowing if they work, or not (And by the way, they don't). First you say "Sounds like you have images disabled in your browser settings", then, later, you suggest "Turn off Support Javascript. Leave the images on low res."
    So, which is it?
    The fact is, you don't know what the solution to the problem is, so why even bother trying to solve the issue before understanding what's causing it?
    12-28-10 09:43 PM
  7. albee 1's Avatar
    Maybe because I don't have the problem. Since I do not have the problem I am relying on how mine is setup. Since we do not have all the information as to how the op's is set up. That is all Anyone without the problem can do. And since you are responding to a post over a month old and the post died. I am assuming something either worked or it didn't.
    Or should I be guessing something else. Besides did you come here to solve the problem or whine at me for trying!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-10 10:02 PM
  8. KingFace66's Avatar
    Thank you for proving my point:
    "I don't have the problem". That's all I'm saying. It's a waste of time to respond to something with a "non-solution" based entirely on guessing, without any knowledge of what's causing the problem. It's like the many(!) people who reply to any issue with "Have you tried pulling the battery?".

    The reason I found this thread was because my blackberry HAS the same issue as the original poster. And, yet, both of your answers made it very clear you were simply throwing out guesses. Consider that we're not all incompetent. We want solutions, not suggestions to do things that, if we had half a brain, we've already tried.

    I apologize if my tone came across as whiny, but reading comment after comment written by people who simply don't know how to solve the issue, can get frustrated.
    12-29-10 08:59 AM
  9. albee 1's Avatar
    Thank you for proving my point:
    "I don't have the problem". That's all I'm saying. It's a waste of time to respond to something with a "non-solution" based entirely on guessing, without any knowledge of what's causing the problem. It's like the many(!) people who reply to any issue with "Have you tried pulling the battery?".

    The reason I found this thread was because my blackberry HAS the same issue as the original poster. And, yet, both of your answers made it very clear you were simply throwing out guesses. Consider that we're not all incompetent. We want solutions, not suggestions to do things that, if we had half a brain, we've already tried.

    I apologize if my tone came across as whiny, but reading comment after comment written by people who simply don't know how to solve the issue, can get frustrated.
    Then be frustrated with yourself for not knowing how to correct the problem. You have just labeled yourself in the process. I have helped hundreds of people by "throwing out guesses". If you don't care for my input, don't read my posts. Last time I checked it was still an open forum. Maybe someday you can be a mod and decide whose posts are worthy to be viewed before they are publicly posted. Have a nice day *

    Posted from my CrackBerry at wapforums.crackberry.com
    12-29-10 10:20 AM
  10. qblynn's Avatar
    So this still isn't solved? I'm sick of seeing it on my phone too.
    02-01-11 08:09 PM
LINK TO POST COPIED TO CLIPBOARD