1. brn2rnjk1's Avatar
    If I am at home and connected to my wifi, is there a setting I can't find that will make the torch use wifi and not 3G to connect to internet?

    Thanks
    09-12-10 09:56 AM
  2. c_86's Avatar
    turn wifi on, turn your mobile network off.... other then that there is a connections reference in the mobile network option in options, however AT&T disables this, which normally lets your choose between wifi preferred or other options
    09-12-10 10:11 AM
  3. brn2rnjk1's Avatar
    so, i have to disable the phone (ie, 3G) to do this. Was it this way on all bbs in the past?

    What a waste. But thanks for your help
    09-12-10 11:07 AM
LINK TO POST COPIED TO CLIPBOARD