1. hendlerj's Avatar
    After upgrading to 5.0.0.591, the volume on my bluetooth Jawbone was so low it was useless.

    I called Jawbone and they were able to fix it using these steps (quoted from them):

    I would like you to try a standard reset then a super reset on your Jawbone to resolve the issue. The first step is to delete your old Jawbone profile from your phone.

    To reset your Jawbone Prime, simply follow the steps listed below:
    1. Press and hold down the Talk Button on the Jawbone Prime. (It does not matter whether the Prime is on or off.)
    2. Connect the Jawbone Prime to the USB charger cable. (The cable needs to be plugged into an active USB port or to an electrical outlet via the Wall Charger unit.)
    3. Release the Talk Button.
    4. Disconnect the Jawbone Prime from the USB charger cable.

    Turn on the Jawbone. It should begin to flash red every six seconds when it is turned on. While it is flashing red press the following sequence of buttons.

    NoiseAssassin Button, Talk Button, Talk Button, NoiseAssassin Button, Talk Button, Talk Button

    The Jawbone should flash red/white/red/white showing that it is in a manual pairing mode. Pairing mode will last for three minutes or until pairing is complete.

    1. Set the mobile phone to search for all available Bluetooth devices.
    2. When the search is complete, select "Jawbone" from the list of devices shown.
    3. Enter the passkey (0000) and press OK to pair the Jawbone with your mobile phone. (When the pairing is completed, the Jawbone will beep and the LED indicator light will rapidly flash white eight times.)
    (Note: For the passkey, please be sure to enter four zeroes, not the letter "O".)
    4. If prompted by the phone to connect, select "Yes" (this will vary between phones).
    04-05-10 11:07 AM
  2. redwanhuq's Avatar
    I came here thinking this would address the BT issue for all devices...horribly misled.
    04-05-10 03:11 PM
  3. dave3825us's Avatar
    I took the bt cod file from 484 I believe and bbsaked it on my 419 OS and it def got louder. It took a while to fine a bt cod compatible with 419. I'm not sure what would work with 591 but I would try a few from some different os's
    04-05-10 03:52 PM
LINK TO POST COPIED TO CLIPBOARD