1. dggroce's Avatar
    Okay, I dug through all the threads but found no answers to this.

    My firewall settings (per corporate IT policy) is set to block MMS, then there is a check for "Except from contacts". Up to now, I have been receiving MMS msgs from my contacts with no issues, but recently I had to wipe my 9630 and do another enterprise activation.

    Everything else works fine, but now it's blocking MMS from even my contacts even though all my contacts have been re-imported.

    Any ideas on how I can make it recognize my contacts and allow them thropugh the firewall?
    07-20-10 11:42 PM
  2. albee 1's Avatar
    I think you need to ask your IT guys to enable it for you. Someone here knows the exact answer, just be patient.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 11:54 PM
  3. dggroce's Avatar
    It is "enabled" in that it is supposed to allow anyone in my contacts to send me MMS. It worked before I reactivated. Somehow it isn't queryiny my contact list before it blocks the message. SMS, Emails, all else work fine.
    07-20-10 11:56 PM
  4. Laura Knotek's Avatar
    If there is an issue with the IT policy acting up, your best way to deal with the issue would be to let the IT guys deal with it. You do not want to do anything on your own to mess with the IT policy and possibly lose your job.
    07-21-10 12:03 AM
  5. dggroce's Avatar
    IT says they have no idea - it SHOULD work per those settings. It somehow doesn't query the contact list before it blocks.

    No one has any ideas??
    07-21-10 05:51 PM
LINK TO POST COPIED TO CLIPBOARD