1. martyn's Avatar
    called orange, gave me a number for RIM UK, after going through few steps asked me to tell me my card number to pay for support, like ****. lol
    04-01-09 06:15 AM
  2. amzchhabra's Avatar
    T-Mobile UK, BIS and im getting the message saying I do not have a data plan, yet I am on Flext75+Web'n'Walk with the BlackBerry service addon!

    Called T-Mo customer services, didnt have a clue and put it down to Data issues they are currently experiencing on the network. I did mention I downloaded this OTA without an issue and also recieve emails without an issue, but they were certain the issue lay with the data network being sketchy!

    I hate phoning customer services for technical issues, even the tech guys dont know what they are talking about
    04-01-09 06:28 AM
  3. Spawn12's Avatar
    T-Mobile UK, BIS and im getting the message saying I do not have a data plan, yet I am on Flext75+Web'n'Walk with the BlackBerry service addon!

    Called T-Mo customer services, didnt have a clue and put it down to Data issues they are currently experiencing on the network. I did mention I downloaded this OTA without an issue and also recieve emails without an issue, but they were certain the issue lay with the data network being sketchy!

    I hate phoning customer services for technical issues, even the tech guys dont know what they are talking about
    Im the same as you, on tmobile uk and have a data plan..anyways spoke to one of their guys and he said that there was an email sent out saying that at the moment....the appworld isnt being supported by Tmobile. Now i dont know if thats true or not but i tried calling RIM and couldnt get through without paying for tech support so screw that.

    It does work via my WIFI at home...just wont work on my Tmobile data plan...lets hope tmobile get their fingers out soon and start supporting the appworld...so it does look like its a carrier issue here in the UK. I know Orange, Vodafone and Tmobile are having issues...not sure about O2.
    04-01-09 06:55 AM
  4. amzchhabra's Avatar
    Vodafone UK seems fine, a friend of mine has a bold with the same OS and BIS, works fine for him... Will try WiFi...
    04-01-09 07:24 AM
  5. john.woody's Avatar
    It does work via my WIFI at home...just wont work on my Tmobile data plan...lets hope tmobile get their fingers out soon and start supporting the appworld...so it does look like its a carrier issue here in the UK. I know Orange, Vodafone and Tmobile are having issues...not sure about O2.
    I to have t-mobile dataplan and web&walk, doesn't work for me, nor on my wifi. What OS do you have installed?
    04-01-09 08:01 AM
  6. amzchhabra's Avatar
    Works on WiFi for me :S but not over GPRS/3G on T-Mobile UK

    4.6.0.247 on a factory unlocked bold...
    04-01-09 08:04 AM
  7. FobBerry's Avatar
    I tried to download the app store but it tells me that my device is not compatible, this makes me sad I have waited ages for this. I am in the UK so that can't be the problem but I am on Orange, could this be the problem perhaps? Help please I badly want the app store on my berry. This sucks HARD. Thanks a bunch RIM!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-09 08:06 AM
  8. Spawn12's Avatar
    I to have t-mobile dataplan and web&walk, doesn't work for me, nor on my wifi. What OS do you have installed?
    I have 216 OS on my Bold...thinking back when i first installed it it worked as i was at home...i then exited it out and tried to move the icon onto my homescreen but wouldnt allow me to..so i did a batt pull and when i did manage to move it back onto my homescreen...i tried to load it back up but im pretty sure it said i needed a data plan.

    So ill try when i get home later tonight to make sure it does work with my wifi at home..if it doesnt then that truly sucks on the part of both RIM and Tmobile who arent allowing us to access it the appworld.
    04-01-09 08:07 AM
  9. wnm's Avatar
    Downloading now. Can't wait to check it out.
    04-01-09 08:09 AM
  10. john.woody's Avatar
    I'm on 4.6.0.216 on a t mobile locked bold, so is it the os or the lock stopping it working on wifi I wonder

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-09 08:09 AM
  11. p08757's Avatar
    All I get is:
    "BlackBerry App World is having trouble connecting to the BlackBerry App World server. Verify your network connections and try again."

    Great, just great. This is not going to be a good day for RIM.
    04-01-09 08:11 AM
  12. Roscopcoletrain's Avatar
    All I get is:
    "BlackBerry App World is having trouble connecting to the BlackBerry App World server. Verify your network connections and try again."

    Great, just great. This is not going to be a good day for RIM.
    Good day for RIM, bad day for you
    04-01-09 08:12 AM
  13. FobBerry's Avatar
    This truly does suck, why say avaliable in the UK when two of the biggest networks over here do not support it :-( I'm very angry!

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-09 08:17 AM
  14. JD76ers's Avatar
    I can't wait to DL Shazam
    04-01-09 08:20 AM
  15. WayneHardy's Avatar
    im in the uk with a bold on t-mobile and have absolutely no problems.
    Are you on Wifi or GPRS?

    Cos when I rang T-mobile customer services this morning they said they were having problems with it and were trying to resolve them. There are some people able to use it on Tmo over wifi or BES tho
    04-01-09 08:20 AM
  16. 2Krunk's Avatar
    So you can only browse from your phone? That ain't cool, I only have 15 apps to view so far, when I click on categories or top downloads it just says "loading", so far i'm I did the ota load so maybe the pc way allows you to browse on the desktop also.
    04-01-09 08:20 AM
  17. derekflint's Avatar
    AppWorld Fool!
    Getting the 'need a data plan' message. This bites.
    Talk to my service provider about it? Already did - FOUR stinking months ago. When I bought your 'flagship' device.
    Hotdamn. My first anger issue with BlackBerry.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-01-09 08:40 AM
  18. wnm's Avatar
    I'm on 4.6.0.216 on a t mobile locked bold, so is it the os or the lock stopping it working on wifi I wonder

    Posted from my CrackBerry at wapforums.crackberry.com
    Are you trying to DL the store app using WiFi? Needs to be done OTA.
    04-01-09 08:41 AM
  19. wnm's Avatar
    I can't wait to DL Shazam
    Looks like there's a free intro period and then limited features afterwords.
    04-01-09 08:44 AM
  20. dervari's Avatar
    So they want us to take up what little memory the curves have to put an application on to download stuff from them???
    04-01-09 08:45 AM
  21. Spawn12's Avatar
    Are you trying to DL the store app using WiFi? Needs to be done OTA.
    Ive downloaded a ton of apps via my WIFI...reason being is that i have a 24mb line so its super fast. I havent had any problems downloading apps via my WIFI...its still over the air which is different to downloading through your pc and hooking your BB then transferring the apps you want onto your BB.
    04-01-09 08:46 AM
  22. Spawn12's Avatar
    Are you on Wifi or GPRS?

    Cos when I rang T-mobile customer services this morning they said they were having problems with it and were trying to resolve them. There are some people able to use it on Tmo over wifi or BES tho
    Funnily enough when i rung up Tmobile they said they had an email saying they werent going to support the appworld as of yet so im hoping what you said is true and what they guy told me was rubbish.

    Im pretty sure that the appworld was working on my WIFI at home this morning before i left my home...ill have to check again to make sure.
    04-01-09 08:48 AM
  23. LuisT's Avatar
    lol, I am downloading it now as I write this.

    Man, I bought my blackberry yesterday and now I get an APP STORE. WOO.
    04-01-09 08:58 AM
  24. JD76ers's Avatar
    having a blast playing around with Shazam...it works great
    04-01-09 09:01 AM
  25. Speedv1's Avatar
    Aww.. it will not work over wifi only (I also have an email-only plan, so that's why)
    04-01-09 09:04 AM
103 12345
LINK TO POST COPIED TO CLIPBOARD