06-23-11 11:56 PM
157 ... 4567
tools
  1. robertwhite's Avatar
    works for me!!
    07-25-10 09:29 PM
  2. Raychel_87's Avatar
    I'm with Bell and I don't have the protocol button either...I have deleted and readded the email.
    08-02-10 03:53 PM
  3. Be1ge's Avatar
    i am experiencing delay in my emails during the last few week , and i have no i dea how to fix it :S
    08-02-10 07:52 PM
  4. joe_watts's Avatar
    I have an old account from 2004 and I changed my protocol recently, even thought apparently RIM had removed the service. It worked fine until yesterday. Now they are taking 15 minutes to deliver. Is it really so hard for Microsoft to enable a proper push system like Google, Yahoo and your mobile network provider instant email accounts!? Its really getting on my nerves. Any news on Wave 4?? Does it mean that it will push soon through ActiveSync???
    Thanks
    08-13-10 04:43 AM
  5. SanctiSpiritus's Avatar
    I have an old account from 2004 and I changed my protocol recently, even thought apparently RIM had removed the service. It worked fine until yesterday. Now they are taking 15 minutes to deliver. Is it really so hard for Microsoft to enable a proper push system like Google, Yahoo and your mobile network provider instant email accounts!? Its really getting on my nerves. Any news on Wave 4?? Does it mean that it will push soon through ActiveSync???
    Thanks
    Microsoft should be embarrassed over their low-tech Hotmail and Live email services.

    Furthermore, and to my knowledge, everyone should now be upgraded to Wave 4. Alas, Wave 4 didn't upgrade give Hotmail or Live IMAP or push technology; just kept things the same: retro POP3.
    08-13-10 01:35 PM
  6. greens601's Avatar
    I really do love my blackberry integration with BES, but given the problems with syncing with hotmail and gmail I will be leaving Blackberry for either a Droid when my contract expires in January (or if Verizon ever gets the iphone).

    Enough of this BS!!
    08-22-10 09:16 PM
  7. dodger_moore's Avatar
    I really do love my blackberry integration with BES, but given the problems with syncing with hotmail and gmail I will be leaving Blackberry for either a Droid when my contract expires in January (or if Verizon ever gets the iphone).

    Enough of this BS!!
    Really?

    On BIS, my gmail synced straight away, and I was able to import all my contacts so easily.

    Hotmail too is a piece of cake, I get it instantly, the second it arrives, just like the gmail. All synced up to the Hotmail inbox - just perfect!

    If people are struggling with Hotmail, just take two minutes out of your day and call your carrier and explain the situation to them. My carrier (o2) sorted it there and then when I called them and now I get all my emails instantly.

    It really isn't difficult to set up perfect email with a BB. I used to get my Hotmail every ten minutes with no synchronisation between the BB and Hotmail. One quick call to explain the problem to O2 and now it's sorted.
    08-22-10 11:55 PM
  8. jinxednuance's Avatar
    I really do love my blackberry integration with BES, but given the problems with syncing with hotmail and gmail I will be leaving Blackberry for either a Droid when my contract expires in January (or if Verizon ever gets the iphone).

    Enough of this BS!!
    Hotmail does give me problems, but I don't care as it's not my main e-mail account. Gmail is my primary and it syncs instantaneously! I never had a single problem with Gmail! Love that I can backup my contacts onto my account.
    08-23-10 12:25 AM
  9. dodger_moore's Avatar
    Hotmail does give me problems, but I don't care as it's not my main e-mail account. Gmail is my primary and it syncs instantaneously! I never had a single problem with Gmail! Love that I can backup my contacts onto my account.
    What sort of problems are you having?
    08-23-10 12:28 AM
  10. Erandhawa's Avatar
    I can confirm that my msn/hotmail account has stopped working with at&t as well...not actually stopped but the sync is no longer working. It was odd as with others i started recieving a major delay in emails so i removed my bis account and set it up again and that got the delay fixed but the sync removed...so i deleted it again and this time it worked for a day and then no sync again.
    08-25-10 12:57 PM
  11. anon3396357's Avatar
    That's weird. Never had a problem with hotmail on my BBs. I'm serious. They synced just as fast as gmail.
    08-25-10 01:34 PM
  12. fiverniner's Avatar
    I have noticed that since changing to the Mobile Services Protocol when I sign in to Windows Live Messenger (using the official RIM app or IM+) then my device stops receiving email to that hotmail.com address the whole time I'm signed in. Has anyone else noticed this problem? It let's me send emails whilst signed in, just not receive.
    I've deleted and resent service books, tried "register now" from host routing table, tried deleting and re-adding the hotmail.com email account on the device, device (9700) resets, everything I can think of.
    Anyone think of anything?

    Posted from my CrackBerry at wapforums.crackberry.com
    08-28-10 04:32 PM
  13. dixon0422's Avatar
    Any new solutions to the loss of MSP and getting Hotmail messages pushed? Mine was working until I got a new BB and did the device switch in BIS about 2 weeks ago...
    10-21-10 11:04 AM
  14. bassoprofundo's Avatar
    Nothing new AFAIK... I ended out swapping to an iPhone4 for my personal/home device and still have a 9700 on BES for work. Even on Gmail, the experience was sub-par. The iPhone is by no means the perfect device, but it's an acceptable compromise for my personal (i.e.- non-work) phone needs, and you gain a lot of "fun factor" in the process.

    To those of you getting "perfect" Gmail sync, are you seeing that same perfect sync when you make a change in the web interface? My experience was that anything done on the device reflected instantly on the web, but the same was not true in reverse. In general, it took up to an hour for anything I'd done in the gmail web client to reflect on the device. That's simply unacceptable when Activesync offers an instantaneous solution and full synchronization on any other platform.
    10-21-10 12:39 PM
  15. dixon0422's Avatar
    For now, I just forwarded hotmail to my blackberry.net address and changed the "reply-to" to my hotmail address...at least I get my emails now, only I have to maintain the inbox on a PC. Hope they get something better than POP soon
    10-21-10 01:41 PM
  16. Devil's Avatar
    Sorry to resurrect this thread again, but really? No MSP? How does Microsoft hope to get ahead in these mobile games if it plays these little childish games?
    11-05-10 03:47 PM
  17. SanctiSpiritus's Avatar
    Navely, I suppose Microsoft expects everyone to dump their BlackBerries, IPhones, and Androids, and instead use a Windows 7 Smartphone. LOL. That will happen.
    11-05-10 04:05 PM
  18. munbir's Avatar
    I still can't see a change protocol option and I've deleted and re-added y hotmail account and am receiving emails up to 24 hours late. My sent ones sometimes don't even get to where they're meant to.
    Any more suggestions?
    11-18-10 11:38 AM
  19. SanctiSpiritus's Avatar
    I still can't see a change protocol option and I've deleted and re-added y hotmail account and am receiving emails up to 24 hours late. My sent ones sometimes don't even get to where they're meant to.
    Any more suggestions?
    Email the CEO's of RIM, Verizon, or Microsoft.
    11-18-10 12:28 PM
  20. aria_aradhea's Avatar
    I'm having the same problem with Hotmail recently. E-mails not pushing and when it came, it came in at the end of the day.

    So I tried to delete the account on the BlackBerry and try to make a new one from the handset but all I get is a box saying "Update Failed". I tried to go to my provider BIS page from the computer and I get "Invalid e-mail address or password".

    So now, I'm Hotmail-less... Any suggestions? Or does anybody also have the same problem?

    Thanks.
    11-24-10 09:44 PM
  21. htolouey's Avatar
    hi- on the phone with RIM and they say the protocol cannot be changed. I really need help. I can't do it online or through my device. Not getting my emails on my BB Curve 8900 (ongoing). Any suggestions? You posted a few months ago so maybe you have new info you can share? Much appreciated.
    12-02-10 05:00 PM
  22. johnripper's Avatar
    Comming back to the issue of fiverniner i can say this is not a bug. If you sign in with live messenger oder website the mailbox can only notify one client and this is the last client signed in. I dont know how to solve this but ist not a bug.

    However can some of you tell me what sync featurs (from mailbox to bb and from bb to mailbox) does hotmail with msp does offer? is it right that i can sync contacts?

    thanls!
    jr

    Posted from my CrackBerry at wapforums.crackberry.com
    12-08-10 04:48 PM
  23. bigbmc26's Avatar
    I'm having the same problem with Hotmail recently. E-mails not pushing and when it came, it came in at the end of the day.

    So I tried to delete the account on the BlackBerry and try to make a new one from the handset but all I get is a box saying "Update Failed". I tried to go to my provider BIS page from the computer and I get "Invalid e-mail address or password".

    So now, I'm Hotmail-less... Any suggestions? Or does anybody also have the same problem?

    Thanks.
    I had the same problem. I had to call RIM and the opened a ticket to fix it. Took them about a week to correct, but it's working now. POP only though. My protocol change option is gone at the BIZ website.
    01-06-11 04:47 PM
  24. TheMeisterT's Avatar
    Hi guys just read this thread start to finish as I have been experiencing massive delays with my Hotmail emails coming through to my BB ever since I switched from O2 to Vodafone last month.

    I was with O2 for 2 years without problem but when I switched to Vodafone I had to setup my Hotmail account on the Vodafone BIS from scratch.

    Are there any recent developments on this issue?
    04-06-11 09:23 AM
  25. thanousaysensei's Avatar
    where is advanced options??
    i'm running blackberry os 6
    04-23-11 10:03 PM
157 ... 4567
LINK TO POST COPIED TO CLIPBOARD