1. Farya's Avatar
    Just lovely, dear Sasha! It was killing me since this morning!
    The problem is now gone with the wind, but I wonder, how this setting was changed! Some strange, weird things happen behind the curtains, it seems!
    Thanks again Sasha.
    Last edited by Farya; 11-12-10 at 09:50 PM.
    11-12-10 02:49 PM
  2. Farya's Avatar
    This started yesterday... All Facebook comments, even from 2 years ago, show up in the messages inbox (where I only saw the e-mails before). It took minutes to delete all those FB comments, everything was fine, but after a few minutes they appeared again. I rebooted the phone thinking that some issued might resolve this way, but no, it's persisting. Please help. By the way, my phone is Bold 9700 with Rogers. Thanks.
    11-12-10 08:30 PM
  3. sasha718's Avatar
    You have to goto the Facebook app and goto options. It will give you the option to link your inbox, contacts etc. You just uncheck the box if you do not want it togo to the messages folder. Remember this is all in the Facebook options, not the options menu on the phone.
    11-12-10 08:33 PM
  4. sasha718's Avatar
    Just lovely, dear Sasha! It was killing me since this morning!
    The problem is now gone with the wind, but I wonder, how this setting was changed! Some strange, weird things happen behind the curtains, it seems!
    Thanks again Sasha.
    I think it changed with the latest update of Facebook.
    11-13-10 11:51 AM
LINK TO POST COPIED TO CLIPBOARD