1. chadnichols's Avatar
    I simply can't seem to figure out how to stop my FB birthday reminders showing up in my messages on OS 6. I have disabled FB blackberry calender app on Facebook, I have unchecked display reminders in my calender properties, I even went through and deleted all the FB birthday occurences and I am still getting them...What else can I do short of uninstalling FB? What am I missing?((besides a clue))

    thanks BB buddies
    01-27-11 10:56 AM
  2. sleepngbear's Avatar
    In Facebook Options, there's another setting for Facebook notifications. In that section is a link to turn off all facebook notifications. If you haven't hit that yet, that may do it.
    01-27-11 11:20 AM
  3. chadnichols's Avatar
    hmmm I did a lil diggin in crackberry and found another link discussing this very issue...I now know that the calender is linking my contacts who have FB accounts....now I just have to figure out how to stop that wireless link. HAHA fun stuff...
    01-27-11 11:40 AM
  4. chadnichols's Avatar
    I finally went to calender then options then typed "wipe" (you will not see what your typing) then it erased all!!! thank goodness.
    city-girl likes this.
    01-27-11 04:33 PM
  5. city-girl's Avatar
    genius- thnks so much- its been driving me potty!
    07-24-11 04:11 AM
LINK TO POST COPIED TO CLIPBOARD