1. hammerhand's Avatar
    I've had a weird problem pop up several times. When my WiFi is on and connected to a network my phone is unable to make outgoing calls. This doesn't happen every time I'm on wifi, and as soon as I turn off the wifi antenna I can make calls again. Anybody have some insight as to what might be going on? Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-10 09:51 PM
  2. Rootbrian's Avatar
    Seems like you have a conflict between the two radios.

    Try a battery pull and see if that fixes it, also, try upgrading to OS 5.0.0.862. Remember to delete the vendor.xml file. Post's first page with helpful directions: http://forums.crackberry.com/f146/ne...ml#post5428790

    Also, if that doesn't fix anything, go to your AT&T store and tell them your situation. They should be able to help more than we can.
    09-30-10 10:54 PM
  3. Fubaz's Avatar
    +1 for Rootbrian,

    Also if you want to be risky try .983 Leak.... I love it!

    Posted from my CrackBerry at wapforums.crackberry.com
    09-30-10 11:10 PM
  4. BeyondTheBox's Avatar
    i didn't think AT&T versions allowed for UMA calling, only T-Mobile. perhaps i'm wrong, but if not, that's the problem, you simply can't.

    ... edit: nevermind, that's not what you're saying. you're saying that when you're connected to wifi, for internet, you're not able to make calls through your service provider. what's odd is that it sounds as though this is intermittent and unpredictable. were it happening all the time it could simply be boiled down to a setting problem. so for your phone settings, with an at&t device, do you have an option to set it to service provider only? all t-mo phones come set as wifi preferred, and this would be why you'd be having an issue, were your phone able to set this way or it a t-mo version unlocked and used on at&t.
    Last edited by BeyondTheBox; 10-01-10 at 12:46 AM.
    10-01-10 12:43 AM
  5. BeyondTheBox's Avatar
    anyway, here's where you can check if you want to be sure this isn't the case:

    options > mobile network > connection preference > (should be) mobile network only
    10-01-10 12:49 AM
LINK TO POST COPIED TO CLIPBOARD