1. SifiGamer's Avatar
    It says loading accounts but it's already removed. I tried uninstalling the app and restarting my z10 already.

    Channel: C00120F05 Gaming!
    12-05-13 03:12 PM
  2. JC Prince's Avatar
    It says loading accounts but it's already removed. I tried uninstalling the app and restarting my z10 already.

    Channel: C00120F05 Gaming!
    Join the party -_-
    12-05-13 07:31 PM
  3. masterscarhead1's Avatar
    Have ya'll tried deleting FB account, backup settings only. Restore settings, reboot?
    12-05-13 07:39 PM
  4. JC Prince's Avatar
    Have ya'll tried deleting FB account, backup settings only. Restore settings, reboot?
    Already tried that, didnt work. It ridiculous that we have to figure out our own phone and search inside out for solutions because some "appdeveloper with to much money" decided to go bang his wife for the weekend instead of working, reading his email and go look for a solution for the problems they created.
    12-05-13 07:55 PM
  5. FuNKBerryZ's Avatar
    That's funny cuse my Facebook is working better now on 10.2.1 before today I could not open facebook via the hub. Now I can.

    Posted via CB10
    12-05-13 10:26 PM

Similar Threads

  1. Bbm not displaying/updating profile pictures
    By dsunglao in forum General BBM Chat
    Replies: 5
    Last Post: 12-11-13, 11:25 AM
  2. Bluetooth touchpad that work with playbook
    By dimitrisand in forum BlackBerry PlayBook OS
    Replies: 1
    Last Post: 12-09-13, 04:09 PM
  3. Replies: 4
    Last Post: 12-06-13, 10:57 PM
  4. Replies: 3
    Last Post: 12-06-13, 02:24 PM
  5. Let's contact apps developers
    By zaid-z10 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-05-13, 08:50 PM
LINK TO POST COPIED TO CLIPBOARD