1. jwang217's Avatar
    I went to integrate my Gmail with my 9650 and my email was already listed there. Then I went to blackberry.com/gmail to download the plugin. I got this message: "Sorry, your device does not meet the system requirements that are needed to support Enhanced Google Mail..."

    How do I fix this? I recently updated my phone to os 6.0.0.600

    I will not use the Gmail app so please don't suggest that. Can somebody give me specific directions on how to get the plugin?
    07-16-11 03:13 PM
  2. SRR500's Avatar
    The gmail plugin is included in the os and probably already loaded on your device.(Unless you shrunk it out prior to installing)

    To use it:
    Open the setup app. It looks like a phone with a little green gear in the corner. Once it's open select "email"

    If you have already set up your email, select the gmail account that you wish to use and select "edit". If not, set up your new account.

    Go down to login information, expand it and enter your password

    Go down to syncronization options, expand it and select the options that you want the plugin to syncronize (contacts, calandar, deleted items)

    Hit back and select "save".

    Now you should get a message reporting the progress as the phone and gmail sync up.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-16-11 06:52 PM
LINK TO POST COPIED TO CLIPBOARD