1. jeremytodd1's Avatar
    I updated to .419 around a month or two ago, and ever since my GPS doesn't work. It worked perfectly before I updated to .419.

    Now the GPS just wont get a lock on a satellite no matter what app I use (Maps, Google Maps, etc.).

    All my settings for the GPS are correct...

    Whats going on? How do I fix it?
    03-25-10 11:54 PM
  2. Macaroni86's Avatar
    I don't know what the deal is for you. I had .419 on my Tour the week it was released and never had an issue. If you have all your permissions set correctly and it still doesn't work for you, I would try reinstalling the OS and see if that fixes it.
    03-26-10 12:40 AM
  3. WayneN's Avatar
    I recently upgraded to 5.0.0.0.419 from 4.7, and this is the first time I have ever seen the GPS working in google maps. So, I am happily having the opposite experience!

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-10 02:45 AM
  4. MrObvious's Avatar
    I would say wipe, reinstall 4.7, wipe again, install 5, and don't back up anything except like contacts and memos.
    03-26-10 02:56 AM
  5. LrdAnkh's Avatar
    Something else is interfering you may have to reload your programs one at a time to see which is the culprit, I have had 419 for over 2 months and no issies at all with GPS.
    03-26-10 06:50 AM
  6. Fruzion's Avatar
    This happened to me too...
    03-28-10 12:56 PM
  7. BBlak3's Avatar
    I would say just wait for the new update to 5.0 and see if it works, if it doesn't, then call your service provider.
    03-28-10 01:13 PM
LINK TO POST COPIED TO CLIPBOARD