1. Goldilox_69's Avatar
    I would like to add my own signature to my blackberry pearl 9105 instead of the standard message whicyh reads "Blackebrry Wireless device, could anyone tell me how to remove that message if at all posible.

    Thanking in advance.

    04-27-11 07:39 AM
  2. _StephenBB81's Avatar
    What device do you have and What OS?

    With OS6
    you simply go to
    Set up>
    email accounts>
    select each account 1 at a time, and edit the specific signature you want for that account
    04-27-11 07:52 AM
  3. albee 1's Avatar
    Like deR said. With Os5 go to Email Settimgs, logon if required. Select an account press Menu/Edit and edit the script in the sig box.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-27-11 08:33 AM
  4. Jmilles's Avatar
    Signature is set on the email account option.
    04-27-11 10:55 AM