1. cobs00's Avatar
    I use to be able to compose emails on my blackberry and send.

    Now when I'm composing an email I'm faced with 2 issues:

    1) In the "To"field where you input a persons name, I find myself typing the entire name or email address where as before, I would simply put the first 3 characters of the name and the entire name would pop up.

    2) When I have finished composing an email, I cannot access the "send" button as it is not evident. The only time I do see the "send" option is when I'm responding to an email.

    Can anyone help?
    01-15-11 09:44 PM
  2. wesware's Avatar
    the email address will only show up if you have added the contact (with email) to your address book. as far as the "send" button, make sure you have entered a valid email address in the "To:" field.
    01-15-11 09:51 PM
  3. bigsteveatt's Avatar
    To begin with, it isn't necessary to double post. Someone will come along and help.

    We need a little more info here though. Are you still running an 8330 on Telus? What OS are you currently running? Are you trying to input the name of a contact that you have on your phone? What have you changed on the phone?
    01-15-11 09:51 PM
  4. cobs00's Avatar
    Its actually changed to a BB 8530 V5.0.0.654

    All my contacts have email addresses linked to their names. Before I was able to type only a few characters and the entire name would pop up. That does not happen anymore.

    Second, the "Send" button is not evident.

    Nothing that I can think of has been changed on the phone other than downloading a few unrelated apps.
    01-15-11 10:12 PM
  5. bigsteveatt's Avatar
    Best thing to do is to try deleting some of the apps you've recently installed. If you post a list, it would help, as some apps are known to cause this problem. Delete an app, do a battery pull, see if the problem is corrected. Then try another app. But, we might could narrow down the offenders if you give us a list.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-15-11 10:50 PM
  6. cobs00's Avatar
    Navita Translator
    Pageonce
    Poynt
    Score
    01-15-11 11:04 PM
  7. sooriya.s's Avatar
    I have the same problem after upgrading the latest version of BB app world. Any solution.?
    02-09-11 12:26 PM
  8. albee 1's Avatar
    Have you tried opening your Contacts icon, scroll to the contacts name. Then press menu/email?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-09-11 01:19 PM
LINK TO POST COPIED TO CLIPBOARD