1. igor10000's Avatar
    I just found out today that I have not been receiving any mail yesterday and today via gmail on my Z10 STL100-1.

    A reboot resolved this, but my gmail is crucial to me for work and I an thinking of rolling back to

    Sorry to start a new thread, but I have not found anything on this elsewhere it the forum.

    Anyone else has been having this issue?

    Posted via CB10
    11-19-13 09:28 AM
  2. jaydee5799's Avatar
    Hi! What is the problem on your Z with gmail? Have you checked the setup? You are talking push email, right.
    11-19-13 09:33 AM
  3. Bold_until_Hybrid_Comes's Avatar
    I'm sure you did this, but did you type in your email password again after the leak was loaded?
    11-19-13 09:33 AM
  4. MobileMadness002's Avatar
    Personally I am the opposite. Data worked fine but at times the phone would not receive. Changed from LTE to 4g which ses to be working better for me.

    Posted via CB10
    11-19-13 09:40 AM
  5. igor10000's Avatar
    Hi all

    Thanks for getting back to me. My settings are fine as I was receiving mail via this particular account on Sunday.

    But today, a client of mine gave me a call asking if I received any of the messages they sent me yesterday and today.

    As I say, I pressed the power/lock button, had the Z reboot and voila, mail from yesterday and today arrived.

    Posted via CB10
    11-19-13 10:44 AM
  6. igor10000's Avatar
    I'm sure you did this, but did you type in your email password again after the leak was loaded?
    Yes, I had to. My Z asked me to enter passwords to all the account I set up in the hub.

    Posted via CB10
    11-19-13 10:45 AM
  7. Bold_until_Hybrid_Comes's Avatar
    You say "a reboot resolved this". So what is the issue you would like help with if it is resolved?
    11-19-13 10:47 AM
  8. igor10000's Avatar
    The point is, what if my Z stops pushing email again. The reboot might temporarily solved this. I wanted to see if anyone else has experienced this too.

    Posted via CB10
    11-19-13 05:40 PM
  9. meilenstein's Avatar
    Have not, but try toggling Airplane Mode if it happens again.
    11-19-13 05:51 PM

Similar Threads

  1. Secure Work Space on Lotus Notes?!
    By AndiS1983 in forum BlackBerry Administrators
    Replies: 16
    Last Post: 02-27-14, 01:29 PM
  2. Z30 update to now available
    By mttomas in forum BlackBerry Z30
    Replies: 74
    Last Post: 12-01-13, 01:24 AM
  3. Have they made handling email better yet?
    By Saiga in forum BlackBerry 10 OS
    Replies: 30
    Last Post: 11-20-13, 09:50 AM
  4. call link defaulting to Skype
    By cabender in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 11-19-13, 10:00 AM
  5. Updating to 10.2.1
    By blackberryfunboy in forum BlackBerry Z30
    Replies: 3
    Last Post: 11-19-13, 08:10 AM