1. usermanual#CB's Avatar
    OK, so I searched around for quite a while, and haven't really found an answer that fits my situation.
    I have my gmail account set up to receive my pop3 email from work, and am able to check my work mail on my phone that way, but can't send email from my work address unless I have that account set up on my phone also...

    The problem is, if I have both gmail and my work email set up on my phone, I have duplicate messages show up in my 'messages' folder. So, is there a way to send from an address without my phone necessarily checking and putting those received messages as duplicates into my messages folder, or into the separate folder for that specific account? (redundancy really bugs me)

    Removing my work mail account from gmail is not an option.
    Thanks!
    06-14-10 07:01 PM
  2. Branta's Avatar
    I think I understand your question... Your work email forwards to your gmail account, and you also read the work email directly. Both are sent to your phone. As a result you get duplicates. This is working as designed, behaving exactly as you configured it.

    If you can identify something in the email to identify the messages forwarded from the work email you might be able to use the BIS filters. Otherwise set the BIS filter for the work mailbox to never forward to the phone, and read it all on the gmail account. Try a variation in the methods described in http://forums.crackberry.com/f3/gmai...lackberry-853/
    06-14-10 07:33 PM
  3. usermanual#CB's Avatar
    ok, cool, thanks.
    sounds like i just need to do some tinkering with the filters to get things working the way i want.
    just one thing, does the * wild apply on these filters? (e.g. *@domain.com)
    06-14-10 08:00 PM
  4. Branta's Avatar
    I have never tried wildcards for this. I think you will find the filter works on "contains" so you don't need wildcard.
    06-14-10 08:05 PM
LINK TO POST COPIED TO CLIPBOARD