1. calvinc's Avatar
    Hi everyone. I got a Curve 8900 two weeks ago. Everything was working quite well. But I just suddenly received on my BB an email that was sent to me four months ago (before I even had a BB). I logged on to my computer to check my email account but it was not there. So it appears that this email was pushed to my BB only and was not actually re-sent to my email account. My question is.. why am I randomly receiving this email? Is there a solution to this in case it happens again in the future? Any help would be greatly appreciated. Thanks.

    p.s I did a restore today.. (if that matters)

    Calvin
    Last edited by calvinc; 05-16-09 at 08:32 PM.
    05-16-09 08:27 PM
  2. Joe91313's Avatar
    I wouldn't worry about it. It was probably just a small bug.
    05-16-09 08:41 PM
  3. calvinc's Avatar
    I hope it doesn't happen again. So this never happened to any crackberry users here?
    05-17-09 01:16 AM
  4. branden3112's Avatar
    I'm pretty sure that this happened to my dad about a year ago....

    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 01:18 AM
  5. FobBerry's Avatar
    Branden noticed that your font is the same on each post you put up - how do you set it to stay like that or do you change it everytime you post? I'd like to know how to do this.

    Thanks
    05-17-09 07:27 AM
  6. branden3112's Avatar
    Branden noticed that your font is the same on each post you put up - how do you set it to stay like that or do you change it everytime you post? I'd like to know how to do this.

    Thanks

    I can help you over BBM or PM,, just PM me your PIN if you want me to help you over BBM. BTW, I have to use an autotext to do it on my computer and BB.


    Posted from my CrackBerry at wapforums.crackberry.com
    05-17-09 10:18 AM
LINK TO POST COPIED TO CLIPBOARD