1. themeny's Avatar
    Has anyone else had this happen to them? I am finding that my email will only update when I click on my internet browser icon. (It normally sends and receives fine on it own.) I have 2 email addresses set up and both are not updating unless I go to a website on my phone. Once I do that, all the emails come in. This just started happening the last couple of days. I have an 8320 with v4.5.0.124

    Any help would be appreciated.
    09-14-10 06:13 PM
  2. johnling's Avatar
    That's a new one. Somehow the browser must be activating your data.
    09-14-10 06:49 PM
  3. hondateg91's Avatar
    Whos your service provider and I'm assuming you have a BIS or BES data plan?
    Also have you tried a battery pull?
    09-14-10 10:16 PM
  4. themeny's Avatar
    T-Mobile. I am pretty sure I dont have a BES plan so it must be BIS. (I have my outlook email account and a gmail account active. How do you know if you have a BES plan? Thanks again.
    09-14-10 10:29 PM
  5. themeny's Avatar
    Also, I did try a battery pull.
    09-14-10 10:29 PM
  6. marzydotes's Avatar
    I'm having the exact same problem on my BB all of a sudden. First the yahoos were delayed and hotmail worked fine.

    Now none of them do unless I open my internet browser or load an internet page and they all come through at once.

    Don't know how to fix it.
    09-24-10 03:03 AM
  7. albee 1's Avatar
    Menu/Options/Mobile Network, make sure data services are on. Menu/Options/Advanced Options/Browser Push, makes sure all the boxes for enabling Push are checked, all permissions are set to allow or auto and at the very bottom check the box that says Allow Wap Push Applications.

    From your main messages folder select Menu/Options/General Options under Action, the box that says Auto More should be set to yes. Hope this helps you guys!

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by albee 1; 09-24-10 at 01:07 PM.
    09-24-10 01:04 PM
LINK TO POST COPIED TO CLIPBOARD