1. weeman's Avatar
    Hey all,
    Everytime I am on the go and read an email on my blackberry and later get home and go on the computer, my mail application has these emails still marked as unread even though I have read them on my blackberry. Is there a setting or something I have to adjust in order to marked these emails as read so that it is in sync with the computer and my BB?
    03-04-09 12:38 AM
  2. Kronk's Avatar
    Well, it would help if you told us what email application you're using on your PC, but you also need to make sure that your wireless reconciliation is turned on.

    Go to Messages>Options>Email Reconciliation and set it to On for all of your accounts.
    03-04-09 12:46 AM
  3. weeman's Avatar
    Well, it would help if you told us what email application you're using on your PC, but you also need to make sure that your wireless reconciliation is turned on.

    Go to Messages>Options>Email Reconciliation and set it to On for all of your accounts.
    The program I am using is Mac Mail from my Mac

    Wireless reconciliation is on for all accounts.
    03-04-09 12:53 AM
  4. brava27's Avatar
    So I have Hotmail and for months and months I could read my hotmail straight from my phone and when I open it, It would be marked as read on the hotmail website. But all of a sudden it does not. I have erased and added that same account and still nothing happens.
    I have turned on email reconciliation and all that jazz and still nothing.
    Any ideas?
    07-15-10 08:08 PM
LINK TO POST COPIED TO CLIPBOARD