1. wgialluca51's Avatar
    One question I have. I have my Yahoo email account set up on my BlackBerry Curve. When I get an email in comes thru my email account and also thru my text messages. Can I change that so it only comes thru my email? Thanks in advance
    02-12-11 11:05 AM
  2. T
    Not sure what carrier you're on, but this might be carrier related. Did you buy or sell a used phone lately? If so, it could have something to do with that.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-12-11 01:15 PM
  3. GTWalling's Avatar
    One question I have. I have my Yahoo email account set up on my BlackBerry Curve. When I get an email in comes thru my email account and also thru my text messages. Can I change that so it only comes thru my email? Thanks in advance
    They are showing up in the Main Messages folder. Open the Messages folder then click the Menu button. Go to Options and you can change the mail to not go into that folder. This if for OS 5 btw.
    02-12-11 08:32 PM
  4. SCrid2000's Avatar
    I'm confused - is yahoo txting you your emails?

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-11 12:41 AM
  5. pr1nce's Avatar
    One question I have. I have my Yahoo email account set up on my BlackBerry Curve. When I get an email in comes thru my email account and also thru my text messages. Can I change that so it only comes thru my email? Thanks in advance
    I'm confused why you're getting your emails texted to you.
    02-13-11 01:30 AM
  6. BoldtotheMax's Avatar
    They are showing up in the Main Messages folder. Open the Messages folder then click the Menu button. Go to Options and you can change the mail to not go into that folder. This if for OS 5 btw.
    This...but, it should show up both places if not set up to go to one folder. I just hide my two email folders and have all on main screen...works in my case.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-13-11 07:14 AM
LINK TO POST COPIED TO CLIPBOARD