1. stang8s's Avatar
    Ebay now has a new rule where you can only reply to customers questions with a fixed/known email address. Whenever I reply from my blackberry to a question it gets rejected because the random blackberry email address is not linked to my account...

    Error example: Oops. We weren't able to send your message to ebayusersname, because the email address you used to send this message, SRS0=xI8riw=O2=mydomain.com=myname@srs.bis.na.blac kberry.com, isn't linked to your eBay account.

    This address must be in the blackberry header somewhere and changes for every email so i cant tell ebay what the addresses will be.

    Any way around all this???
    Last edited by stang8s; 07-27-10 at 05:34 PM.
    07-27-10 04:45 PM
  2. stang8s's Avatar
    anyone know about this??
    07-27-10 07:53 PM
  3. johnling's Avatar
    Call Ebay. Their support is usually above and beyond!
    07-27-10 07:57 PM
  4. stang8s's Avatar
    lol yea right! Ebay is working it from their end but meanwhile im trying to figure out if there is a way to make my blackberry not change the address like that every email..
    07-27-10 08:27 PM
  5. Midnight Barbecue's Avatar
    Is your default email address set to the one you want? I am having no trouble with replies from my phone.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-10 08:35 PM
  6. stang8s's Avatar
    Yes it is the problem is that although the emails look to come from my primary email when received, they contain a coded blackberry email address that is unique to each email in the header. Ebay is picking up on this and blocking it because it is not associated with my account. I cant associate the email addresses with my account since they are different each time...

    Here is the part from the header of an email
    envelope-from <SRS0=unbqEj=PC=mydomain.net=myname@srs.bis.na.bla ckberry.com>)
    id 1Odvl8-0005CW-87
    for myemailaddress; Tue, 27 Jul 2010 21:48:38
    Last edited by stang8s; 07-27-10 at 08:51 PM.
    07-27-10 08:45 PM
  7. zarell's Avatar
    yes same here. Please i need solution as well. This is so annoying. i have to click respond and go to the web page to do it now, its so much slower.

    I tried to get a hold of my ebay rep but nothing after 2 days!
    07-30-10 06:07 PM
  8. krose1162's Avatar
    I am having the same problem, thought something was wrong with phone and took to sprint store, but nothing fixed it. changed the e-mail address on e-bay, but sends one e-mail and then no more, get the same error message back when replying to another message.....pain in the **** since I can't always be at computer for replying........and when I look at messages in my e-bay app, it starts with the oldest message first so I have to scroll thru all of them to get to the newest one first ..........hope this gets fixed soon!!
    08-01-10 01:15 PM
  9. zarell's Avatar
    Krose, I did the exact same thing. Why in the world would they make the messages start with the oldest one. I had like 200 something messages. I scrolled thru all of them (10 at a time) to get to the one and replied. I thought next time it would start me at the most recent, but nope!

    so frustrating. My ebay 'rep' got back to me in an email and essentially cut and pasted the whole 'add this as an alternate email' which clearly shows he/she didn't even read it since I clearly explained that the routing code or whatever changes.

    crappy ebay app. crappy new ebay email system. both have potential, but need fixes asap.
    08-02-10 11:00 AM
  10. stang8s's Avatar
    Same thing here with the ebay app. Useless. Would take hours to get to the first msg to respond. Only solution is to open a browser and go to my messages and respond there, which is really painfull on a bb
    08-13-10 08:46 PM
LINK TO POST COPIED TO CLIPBOARD