1. mbw666's Avatar
    Hi, I am getting 2 or 3 repeat emails sent to my BB Bold but only one on desktop ????? also when i forward or reply to an email on desktop, the original emial is resent to the BB BOLD ??

    also i cant work out how to stop BB service and only use wifi which i need to do when roaming over seas... when i turn off data it stops all data connections

    help pls coz i am a BB *****!!
    10-12-09 08:20 AM
  2. mbw666's Avatar
    31 views but no replies ??? am i doing something wrong??
    10-12-09 11:32 AM
  3. CrackUK's Avatar
    Go into Mobile Network Options, in the top field (Data Services) select the option "Off When Roaming"

    Posted from my CrackBerry at wapforums.crackberry.com
    10-12-09 04:56 PM
  4. itscakes's Avatar
    Do you have email fwding set up on your email acconts? What domain name are you using? (EX: Do you use yahoo and have that yahoo fwd to your aol account?) If you had that you would get multiple emails. If thats not the case your best bet would be to rview your settings on your email.
    10-13-09 09:20 AM
  5. bighamma's Avatar
    I am getting the same thing but am only getting 2 emails instead of 3 on the blackberry and only 1 in Outlook
    02-23-10 09:02 PM
LINK TO POST COPIED TO CLIPBOARD