1. hehedeba's Avatar
    I researched, but many threads/posts were from yesteryears. It's 2015 now, and my backup phone Z10 has this weird issue - it would reboot itself whenever I use the browser. No specific website (seems random to me). And I am running it on 10.3.1.1779. Reloaded software using BlackBerry Link couple of times but issue did not go away. My phone is the stl100-1 variant. Have exactly the same apps as my Q10 which never have the reboot issue. No SD card inserted or files consuming up internal disk space.
    Any Z10 users also experience similar issue?
    08-05-15 12:10 AM
  2. kenzo_44's Avatar
    No never. Reload OS using Link!

    Posted via CB10
    08-05-15 01:07 AM
  3. anon(4216152)'s Avatar
    Did/do experience rebooting of my Z10. But never when I use the browser. Indeed you might want to reload the OS.

    Posted via CB10
    08-05-15 01:34 AM
  4. dangerousfen's Avatar
    If you read the OP again, you will see that he has reloaded the OS a couple of times already.

    "Z30 STA100-2 UK" 10.3.1.2582 Get's a Ten from Fen.
    08-05-15 01:51 AM
  5. Tatwi's Avatar
    The browser would crash often with that OS version for me, but not sure if would reboot. I suggest updating to 10.3.2.2252 if you can, as seems to be stable.

    Note that people have reported reboots happening on the Z10 due to the battery being loose. That could be the cause and you simply notice it when you use the browser, because you browse most of the time.

    Posted via CB10
    08-05-15 07:06 AM
  6. Craigash's Avatar
    If you read the OP again, you will see that he has reloaded the OS a couple of times already.

    "Z30 STA100-2 UK" 10.3.1.2582 Get's a Ten from Fen.
    If you Back up, Re-Load & Restore. You could be restoring the bug, issue, or what ever is causing this Re-Boot.

    To perform a full clean Re-Load. Remove you Memory Card, then perform a Security Wipe, after that use BB Link to Re-Load the Software. No Back ups, No Restores etc etc, just a fresh start. And when using the Browser, clear the Browser Cache after use.

    Posted via CB10
    08-05-15 09:53 AM
  7. hehedeba's Avatar
    Thanks Tatwi and Craigash.
    I am eagerly waiting for 10.3.2 to arrive in my country.
    I did clean reinstall using "reload software" option on BlackBerry Link. I did not do any restore. I also have an OCD of clearing browser history and cache every day.
    08-06-15 12:09 AM

Similar Threads

  1. How do I prevent alarm noises sounding when locked?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 08-05-15, 08:15 PM
  2. Any external SD card readers for Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-05-15, 01:07 PM
  3. Why don't I have a red light and screen when charging my BlackBerry?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-05-15, 06:41 AM
  4. why have I developed a black spot on my z10 screen
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-04-15, 06:23 PM
  5. Amazon Appstore stays at ~20% CPU load when it's closed.
    By HacklBerry in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 08-04-15, 05:39 PM
LINK TO POST COPIED TO CLIPBOARD