1. dvigue's Avatar
    got my wife the torch. she had the curve before and had great signal at work. now she barley has 1 bar. i have tried multiple OS's and its the same

    one thing i notice at home not touching it wathing the signal go from full to 2, then to one bar, then full etc etc..


    does this sound like a faulty phone? looks like it maybe to me
    02-03-11 07:44 AM
  2. jeffh's Avatar
    It could be a faulty phone. Have you updated the PRL? Dial *228 and select 2.
    02-03-11 08:06 AM
  3. Chrisy's Avatar
    This has been an issue known as "signal fluctuation." It's reported on 9630 and 9650 as well, with OS 5 and 6.

    It's not phone related, and it's not tower related. No fixes yet.

    If you do a forum search you'll find MANY threads on this issue. Here is the latest one though: http://forums.crackberry.com/f172/vz...tinues-581559/


    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-11 08:09 AM
  4. dvigue's Avatar
    It could be a faulty phone. Have you updated the PRL? Dial *228 and select 2.
    That only works with verizon. Not att.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-11 08:10 AM
  5. pkcable's Avatar
    Sounds faulty to me, well worth returning as I have not heard of a wide problem like that so the next phone should be fine.
    02-03-11 08:15 AM
  6. jeffh's Avatar
    That only works with verizon. Not att.

    Posted from my CrackBerry at wapforums.crackberry.com
    Sorry, I was looking at your info, not the fact that the problem was with the Torch. My mistake.
    02-03-11 08:16 AM
  7. Chrisy's Avatar
    I still think it's not the phone or towers. It's something in the OS. Let us know what you decide and what results.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-11 08:19 AM
  8. dvigue's Avatar
    Sorry, I was looking at your info, not the fact that the problem was with the Torch. My mistake.
    no prob jeff..i have to change that anyway! thanks though
    02-03-11 08:40 AM
  9. anon1937793's Avatar
    got my wife the torch. she had the curve before and had great signal at work. now she barley has 1 bar. i have tried multiple OS's and its the same

    one thing i notice at home not touching it wathing the signal go from full to 2, then to one bar, then full etc etc..


    does this sound like a faulty phone? looks like it maybe to me
    Have you tried locking the phone on 2G instead of 3G? Although I get a very good 3G signal most of the time, it does fluctuate. But if I switch to 2G I get 5 bars pretty much all the time.

    I ask this since she is coming from a Curve (I assume not the Curve 3G) and this would have been a 2G device.

    If you switch to 2G and get similar performance to the Curve, but 3G fluctuates, I would say it's not a problem with the phone. My sister has an iPhone and it's the same deal, rock solid 2G connection, but 3G fluctuates sometimes.
    02-03-11 09:44 AM
  10. lockedtight's Avatar
    I'd say since you've tried multiple os's its not the software. Could be hardware related or area related as the phone she is coming from ran on 2g and she is now using 3g. Maybe check a coverage map and see if att has strong signal in the area. If that doesn't help go in and talk to a rep. Maybe they're having problems in the area or with a certain batch of devices sent to the store.
    02-03-11 12:08 PM
  11. BoldtotheMax's Avatar
    I get EDGE a lot and mine fluctuates as well, so doubt that would be the problem.

    When I am at home, I have one bar...easy fix and relativity cheap, got a router and use wifi/UMA and full strength!

    Nice thing about TMobile...

    I say if it keeps doing it, take it back and see if you can get a replacement and see if new one does it as well. If so, it is something to do with service...

    Posted from my CrackBerry at wapforums.crackberry.com
    02-03-11 03:15 PM
LINK TO POST COPIED TO CLIPBOARD