1. Misho's Avatar
    I got Bold 9000 running 4.6 and at service they said I should not do an update. So is there a Facebook version with chat that supports this OS?
    01-18-12 04:22 PM
  2. GreenBerry84's Avatar
    No, in the App World summary of the Facebook application it says version 2.0 is available for OS 5 and higher and that version 1.9 is available for OS 4.5-4.7. You would need to look into getting a seperate chat application that's compatible with 4.6.
    01-18-12 04:56 PM
  3. takuma089's Avatar
    I think yes. Because my aunt has OS 4.6 and she said she needed to downgrade from the latest fb version to the previous one. When I check it really does say os 5. but I wanted to be sure. And check rroyy's site for OTA link and made my aunt download it. And she said it worked perfectly.

    Sent from my BlackBerry Torch 9860 using Tapatalk
    01-20-12 07:42 AM
  4. bluz's Avatar
    I got Bold 9000 running 4.6 and at service they said I should not do an update. So is there a Facebook version with chat that supports this OS?
    why worry ..get an ANDROID device for seamless integration of all social networks !
    01-20-12 10:37 PM
LINK TO POST COPIED TO CLIPBOARD