1. mcg3745's Avatar
    Was on the phone with att rep (1 hr plus) . Got voice,sms,email,and some apps up and running. I still have no browser icon and was told that w/out 'disassociating' from sprint that i would not be able to 'fully' use the browsers abilities! Say it aint so! The browser worked fine three weeks ago when i did this same switch, same phone. i was told that BIS didnt 'catch' it. CB nation, please show me the way! And keep in mind I am fairly new.
    07-29-10 11:08 PM
  2. dictoresno's Avatar
    sprint has to release the PIN off the previous sprint BIS account in order to be fully functional on the at&t network. considering most things are working, and you are just missing a browser icon, i would say you dont have all of the service books necessary. people posted all of the at&t service books awhile back when they were trying to get the storm to work on at&t. you can then manually install the service books via desktop manager.
    07-29-10 11:16 PM
  3. mcg3745's Avatar
    So, if I understand, I need the PIN released AND the remainder of the correct service books installed?
    07-29-10 11:23 PM
  4. dictoresno's Avatar
    sounds like the PIN is already released since you have BIS parts like email working. can you go on BBM? yea it sounds like you are missing necessary service books.
    07-29-10 11:36 PM
  5. dictoresno's Avatar
    this is a little old, but it covers in full what im trying to tell you to do....

    http://forums.crackberry.com/f135/ho...m-95xx-107154/
    07-29-10 11:38 PM
  6. mcg3745's Avatar
    Thanks for the help dictoresno. I do have BBM but no mms. I will try ur suggestion above and see what happens. Bolt browser works well as an alternate option since native browser is nowhere to be found .YET!
    07-30-10 04:07 PM
  7. dictoresno's Avatar
    no problem! hope it works!
    07-30-10 07:23 PM
  8. mcg3745's Avatar
    Happy to report, with my limited BB knowledge and help from a computer geek(bro in law) the tour is functioning at all levels! Now if I can get it back from him will be the real test. Sweet ! Thanks again.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-31-10 10:32 AM
  9. KyraStar22's Avatar
    I'm trying to setup a sprint tour to work with AT&T. The phone and sms/mms work fine but I haven't been able to get the browser to work, when I try to open it it says that my device does not currently have any browser configuration service book entries. Any suggestions/advise/help would be greatly appreciated!
    09-30-10 12:43 PM
LINK TO POST COPIED TO CLIPBOARD