1. kmar09's Avatar
    I did a wipe on my storm to see if that would help the lag a little but when I went to re setup my yahoo email it doesnt have that icon that shows my email address on the system like before. How do I get this to show up?

    *** I figured out how to get the email icon to show up or my email address but how do i start receivng email again? do I have to create a blackberry login? all the icons show up but my email icon is like grey or something.

    Sorry if this is confusing.
    Last edited by kmar09; 07-20-10 at 05:49 PM.
    07-20-10 05:40 PM
  2. Motorcycle Mama's Avatar
    Resend your Service Books.
    07-20-10 05:52 PM
  3. Nozzles Brewin's Avatar
    Just resend the service books
    07-20-10 05:52 PM
  4. kmar09's Avatar
    how do I do that?
    07-20-10 05:58 PM
  5. Nozzles Brewin's Avatar
    1. Open Desktop Manager

    2. Highlight the Domain in the left pane.

    3. Choose the All Users tab at the top of the right-pane.

    4. Either search for a particular device by using the search fields at the top of the right pane, or scroll through the user list to find the user account.

    5. Once the user/device has been located, highlight the user and right-click to bring up the actions menu.

    6. Choose 'Resend Service Book' and then hit OK on the confirmation dialog box that results.

    7. Service books will be sent to the user's device shortly after performing this action.

    or

    Go to Options > Advanced Options > Host Routing Table and use the Menu key to select "Register". The service books will be automatically pushed to your Blackberry
    07-20-10 06:02 PM
  6. amazinglygraceless's Avatar
    or

    Go to Options > Advanced Options > Host Routing Table and use the Menu key to select "Register". The service books will be automatically pushed to your Blackberry
    Just a quick point. Registering the Host Routing Table does NOT send or
    resend the Service Book.
    07-20-10 06:07 PM
  7. Nozzles Brewin's Avatar
    Just a quick point. Registering the Host Routing Table does NOT send or
    resend the Service Book.
    Ahh, my mistake, thank you for that correction ag
    07-20-10 06:08 PM
  8. kmar09's Avatar
    thanks everyone I figured it out, I had hide checked and show checked so it was showing up weird. But got it figured out
    07-20-10 06:12 PM
  9. exelant's Avatar
    For others, sending service books from your device is pretty easy:
    Click the Manage Internet Email icon, press the menu key and select service books, then click Send Service Books. Press close.
    Or log onto your provider's website and do it from there.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-20-10 09:08 PM
LINK TO POST COPIED TO CLIPBOARD