09-25-10 09:51 PM
45 12
tools
  1. iowabowtech's Avatar
    Longtime Verizon 8330 user. I've always declined to update anything on my phone via DM. In fact, I WAS still running 0.77 if that tells you anything. For some reason, I got crazy last night and decided to update software with DM.

    It made it to about step 8 or 9 of 12 when I got an error similar to..."Failed to initialize to your device". Then it told me to disconnect the phone, restart my PC and load the backup file I had created prior to the upgrade attempt. Great but after rebooting and restarting DM, I can't restore because it won't recognize my pin and therefore won't continue with the process.

    Oh yeah, and there's the 507 error at bootup. Noticed I have both a backup and loader backup file in my documents too. Never done that before on a backup effort but since that's the first time I've tried a software upgrade, maybe that's just part of the process?

    Anyway, I could use some advice here. Thanks to all who chime in.
    04-29-10 07:53 AM
  2. eve6er69's Avatar
    Try loading the os to the phone by using bbsak. Blackberry Swiss army knife.
    It's not as touchy as the dm

    Posted from my CrackBerry at wapforums.crackberry.com
    04-29-10 07:55 AM
  3. iowabowtech's Avatar
    I DL'd BBSAK but it doesn't recognize a PIN either. So still not sure how to get things back.
    04-29-10 08:04 AM
  4. iowabowtech's Avatar
    Am I at the point of using Reed's "How do I recover a dead BB" link? Anyone?
    04-29-10 08:18 AM
  5. elvin1983's Avatar
    I think that's probably a good idea. I don't have much experience with your issue, but it would seem that would be the best way of handling things.
    04-29-10 09:19 AM
  6. Reed McLay's Avatar
    Good choice. That is exactly the reason why I created the thread, a very similar experience.

    There are a couple thing you should check first:

    View Document

    This will help you trouble shoot any USB port issues.

    04-29-10 09:21 AM
  7. iowabowtech's Avatar
    Reed, thank goodness. I was hoping you might stumble across this.

    I couldn't get anything to recognize my pin, windows would recognize it as a BB however when plugged in to usb. I uninstalled DM and am in the process of downloading/reinstalling. Might have got a little jumpy but I noticed that was recommended as a possibility. I'll check out the document also.
    04-29-10 09:38 AM
  8. Reed McLay's Avatar
    I won't hurt to do a fresh BlackBerry Desktop Manager install, but it is not needed to use the command line forced rebuild technique.

    Fortunatly, the "Unable to re-connect during a multistage ..." error is rare, but is can be a real challenge to work through. If it fails again at that stage, I can point you to another thread were we discuss it in detail and hopefully offer you a fix.
    04-29-10 09:48 AM
  9. iowabowtech's Avatar
    Before you posted, I did try the command prompt method. I got loader to start up but it wouldn't recognize my device and the "detect comm port" box was unavailable to check. That's why I ended up trying a new install. In the process of finishing up the install of the new DM right now.

    BTW, I didn't delete the vendor file since I have the original Verizon 0.77 on my computer to revert to. That's ok right?
    04-29-10 09:55 AM
  10. Reed McLay's Avatar
    The vendor.xml file is there to enforce carrier security. If your device software is from Verizon, there is no need to remove the file. If you are trying to use an alternate carriers OS software, it must be deleted to be recognized by Applications Loader.

    Your Curve is showing a JVM 507 message, that means the Java VM is not present and can not respond with a PIN number. If I understand correctly, it will force the install without the PIN number.

    ... and, I have changed your thread title to better describe your issue.
    04-29-10 10:01 AM
  11. iowabowtech's Avatar
    ok so I got DM up and running. It doesn't recognize the pin of course but it's giving me the option to load 4.5 system software, 4.5 core applications, borwser, email setup and phone. Should I do this or go another route?
    04-29-10 10:09 AM
  12. iowabowtech's Avatar
    And thanks for the thread title change. I was a little dishoveled at the time of the post.
    04-29-10 10:11 AM
  13. Reed McLay's Avatar
    At this stage, I would suggest staying with a known good OS like v4.5xx. The challenge is bringing it back to life.
    04-29-10 10:19 AM
  14. iowabowtech's Avatar
    Well, I have 4.5.0.77 on my computer in "my documents". Can I just click on that instead of using DM? I guess I'm not sure how to proceed to get all the proper things loaded up.
    04-29-10 10:22 AM
  15. Reed McLay's Avatar
    You have downloaded the BlackBerry Device OS Installer package. Run that to install your actual device software.

    Use Windows Control Panel / Programs to verify you have both the BlackBerry Desktop Manager and your device OS software installed.
    04-29-10 10:28 AM
  16. iowabowtech's Avatar
    Programs showing up are BB Desktop Software 5.0.1 and BB Media Sync. My device OS, as I understand it (4.5.0.77) is currently residing in "My Documents". I downloaded it about a year ago to have ready if needed but I've never opened it. Is that what I need to do next, open the 4.5.0.77?
    04-29-10 10:36 AM
  17. Reed McLay's Avatar
    Is that what I need to do next?
    Yes. Once it has been installed correctly, you "should" be able to continue with the re-build.
    04-29-10 10:38 AM
  18. iowabowtech's Avatar
    Ok, it loaded successfully onto my PC, checked programs and the 4.5 software is there. Now what is the next step to get everything onto my phone?
    04-29-10 10:45 AM
  19. Reed McLay's Avatar
    Start BlackBerry Desktop Manager and launch Applications Loader. With a bit of luck, it will proceed with a re-build now.
    04-29-10 10:56 AM
  20. iowabowtech's Avatar
    Opened DM, then apploader. When I click on the start button for add/remove applications it pops up a window saying "please connect your device". It's also asking for a pin which of course I don't have. Am I in trouble here? I also tried the command prompt method but it won't reconize my device either so I can't proceed that way it seems.
    04-29-10 11:00 AM
  21. iowabowtech's Avatar
    Hold the phone, I tried a battery pull while it was asing for the pin and after that, my phone showed up as "unknown USB". I decided to try to proceed from there. Now it's showing a list of apps. Says it's going to update system software with 4.5.0. Also says it wants to install the following:

    BB 4.5.0 core apps
    browser
    email setup
    phone

    There are other boxes that are unchecked like BBM, BBmaps, help, tasks, docs to go, etc, etc.

    Am I on the right track with this or not? I don't see anything about 4.5.0.77? Does it just trunicate the .77 off the end when listing it?
    04-29-10 11:07 AM
  22. Reed McLay's Avatar
    You are doing fine now, let it do a default re-build at this time.

    Once it is working again, it is a simple matter to re-run Applications Loader to customize your build.

    Does it just trunicate the .77 off the end when listing it?
    Yes.
    04-29-10 11:11 AM
  23. iowabowtech's Avatar
    Ok, it's supposedly loading. Fingers crossed and touching nothing. Actually typing this from my laptop so as not to disturb my PC.
    04-29-10 11:14 AM
  24. iowabowtech's Avatar
    Same sort of thing happened. Got to step 3 of 6 and was at "wait for device initialization. Phone restarted, red light came on and 507 error is there again. I now have a popup that says "Application loader was unable to connect with your device. Please re-connect your device, enter the password, if required and click retry."
    04-29-10 11:20 AM
  25. iowabowtech's Avatar
    Retry doesn't work. If I click cancel, I do in fact get the old "unable to reconnect to the device during a multi-stage loading operation".
    04-29-10 11:42 AM
45 12
LINK TO POST COPIED TO CLIPBOARD