1. Sashko's Avatar
    I've set up the Windows drivers with my Bluetooth dongle, and Desktop Manager 6 support has been enabled. I've also had the BES admin set the "Disable Desktop Connectivity" & "Disable Wireless Bypass" settings in the IT policy to "false" as per the document at KB04132-How to set up Bluetooth connectivity between a BlackBerry smartphone and BlackBerry Desktop Manager .

    Now I'm able to pair my 9700 running OS 6.0.0.418 with my computer, however Desktop Manager 6 is unable to detect it. I've ensured that discovery is set to "Yes" and I've followed the document mentioned above step-by-step, and I'm still unable to get Desktop Manager or BB Device Manager to detect my BB. Any suggestions?
    12-20-10 04:53 PM
  2. DragosD's Avatar
    Same here with the only difference it is a Torch.

    I try to connect my torch over bluetooth, mainly to use it a an IP modem.
    I had no issues doing that with my old Bold but now I am stuck.

    After some struggle with (morons at) Rogers I was able to tether again but only over cable, not bluetooth.

    I remember the days when I was just sticking the bluetooth dongle in my laptop and I was up and online in several seconds.
    Now, I have to connect them with the cable to tether.

    I even tried an olb version of the desktop manager with no luck.
    althouth the connection managers shows the BB connected the desktop manager fails to connect. I cannot even sync, not to talk about tethering...

    Did you solved your problem?
    01-10-11 05:07 PM
  3. Sashko's Avatar
    While I've still yet to figure out how to connect an OS 6 device to Desktop Manager, I haven't had any issues tethering through bluetooth, however I don't use Desktop Manager for that. Give the following article a go and see if you manage to tether through bluetooth: FAQ: Setup Guide For Bluetooth Dial-Up Networking With Your BlackBerry - BerryReview .
    01-13-11 04:14 PM
  4. DragosD's Avatar
    I miss the convenience of tethering while having my blackberry in the pocket.
    No guide solved the problems.
    I tend to believe it has something to do with OS6 and/or DM6.

    Any advice is really appreciated
    01-18-11 09:44 PM
  5. Sashko's Avatar
    You see, that's why I tried referring you to that article, as I'm able to tether without using DM at all. All I needed to do was pair my BB to my computer through bluetooth, configure the DUN (dial-up networking) connection, and it worked for me. OS6/DM6 didn't change that functionality for me, it still seems to work fine for me with both installed.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-19-11 07:41 PM
  6. DragosD's Avatar
    Thanks Shasko,

    I was able to do the same before I switched to Torch and OS6 from Bold and OS5. No DM, no special apps, or other things. I was just using DUN without problems.
    I have tried numerous solutions, uninstalled and installed different versions of DM - with no luck.
    Seems to me now that the modem of the Torch is not communicating with Windows. I use XP on my laptop but I plan to try it on my Win7 deskpto just to see the difference.

    A coleague of mine was able to do it too before switching to Torch. Not anymore.

    I did not mention that I am on a BES server but I made sure that the IT policy allows bluetooth connection. (By default desktop connectivity over bluetooth is disabled in the IT policy).
    And I was on the same BES back in the days when I was able to tether with the Bold with and without DM...

    Any other solutions/feedback is appreciated

    Thanks anyway,
    01-19-11 07:53 PM
  7. Sashko's Avatar
    Dragos,
    I just got a Bold 9780 (that comes with BB 6 on it), and I've confirmed that I'm still able to tether via Bluetooth using it. I also just borrowed someone's Torch, put my SIM card in, configured the Bluetooth, and managed to tether no prob. I didn't use Desktop Manager for either, just went straight through my Bluetooth utility & Windows.

    I suggest you confirm you're connecting to the right port when you're attempting to tether when you get to the step that involves connecting to the network, however I'd need more details as to when it fails and what OS you're using on your computer to help you get your tethering going :-)

    BTW I'm also on a BES and I've also confirmed that the right settings on it have been enabled. I actually have visibility to all of the IT policy's settings, so I can ask to have certain ones turned off and what-not if they are preventing me from something I need to do, however adjusting them accordingly hasn't helped when it comes to connecting to Desktop Manager 6 :-(
    Last edited by Sashko; 01-27-11 at 12:35 PM.
    01-27-11 12:30 PM
  8. DragosD's Avatar
    Thanks Sashko,

    This is indeed goog news and I agree it could be some screwed up setting on my part.
    I setup pairing, pair the BB with my computer (tried laptop with XP and desktop with Win7). I use a blue USB bluethooth "stick" like and I have no idea what manufacturer it is since I got it from a friend. It is tha same one I used for a year with my Bold wthout problems. No proprietary drivers or such, windows discovered it, installed drivers.
    Once I plug the bluetooth USB I can see the "Standard modem over bluetooth link" It is currently set to com7 on the XP,
    I setup the dial up networking connection, instructing it to use the bluetooth modem.
    It tells me the it is opening the port, takes a while and comes back with error 633 (The modem (or other connecting device) is already in use or is not configured properly.).
    If the port is not right you quickly get the error about the com port but that is fast.
    so I assumed the com port settings were good.

    Can it be something screwed up with my carrier (Rogers)? I first doubted it because it works through desktop manager over cable.
    But hten again, my coleague at work cannot get it to work either and his carrier is Bell....

    Any ideas what to try?
    01-29-11 12:53 AM
  9. Sashko's Avatar
    The easiest way to determine if it's a carrier issue is by looking at your bill and seeing if it mentions tethering. If it does, then chances are your account is set up for tethering.

    I'm still inclined to think that it's a com port issue. When I select the wrong COM port, it still tried dialing for me, so my experience is that it is most likely the issue. In fact, I just tried selecting the wrong COM port, and I got the exact same error you mentioned.

    Try going into "Properties" of the connection by right-clicking on it and clicking on "Properties". Then put a check mark next to each COM port that has Bluetooth mentioned in it. If you had another device paired previously, it would appear there as well, as that's what happened for me when I just switched to my 9780, and it'll only disappear if you delete it from the "Phones and modems" under "Bluetooth devices."

    Give that a try and let me know if it helped.
    02-01-11 11:06 AM
  10. DragosD's Avatar
    Sashko,

    I did several more trials with no luck so far.
    I checked on my invoice to see if tethering is mentioned and it is.
    I was pretty sure of that one since I am able to tether over the usb cable.

    I tried to change the com port of the bluetooth modem and that did not soolved the problem but now I have a question:
    when you connect you BB with the USB cable, there are two virtual ports installed (in my case Com3 and Com4). I have noticed the standard modem, over usb cable uses the com3. When the bluetooth gets installed, it tries to connect on a newly created port (com7).
    The question would be: what are the 2 virtual ports that BB installs? is one for serial(USB) and one for Bluetooth?

    Can you check what port is used by your "Standard modem over bluetooth link" and if it is one of the 2 virtual ports by RIM?

    Thanks,
    02-07-11 03:23 PM
  11. Sashko's Avatar
    What I've tried is selecting all the COM ports that are related to my BB, and it tries each of them one at a time, so that seems to work for me (even selecting the USB & bluetooth one at the same time).

    Basically when you pair your BB with your computer, it creates a virtual COM port related to the bluetooth connection. Same deal with the USB cable. Right now, I have two COM ports listed under the connection's properties: "Standard Modem (COM8)" and "Standard Modem over Bluetooth link #2 (COM15)". I believe I removed the duplicates and what-not, so these are the only two I have left on this computer. The "(...) Bluetooth (...)" one is the one that I use for the tethering via bluetooth.
    02-07-11 03:29 PM
  12. Sashko's Avatar
    BTW back to my original post, I just noticed that my 9780 is suddenly communicating with Desktop Manager over Bluetooth. I wonder if it might be due to the new OS on it (6.0.0.448) :-/

    Doing a full backup sure is quite a bit slower over BT than over USB though :-( In fact, it didn't even manage to finish the backup as only about a sixth of the messages got backed up.

    EDIT: And now it stopped working again, grrr. It's odd, 'cause all I did was open Desktop Manager with the BB disconnected from the computer and it connecting via BT without me doing anything (I had already previously paired it to the computer through BT). Now it's no longer connecting to Desktop Manager all over again. I really wish that there was an easier way to troubleshoot this.
    Last edited by Sashko; 02-11-11 at 10:07 AM. Reason: Added more details
    02-11-11 09:25 AM
LINK TO POST COPIED TO CLIPBOARD