1. NYMets9631's Avatar
    Hello everyone. I have 2 e-mail accounts on my phone (one with gmail and one for a work account). My default e-mail is my gmail account so when I use the 1 messages folder it sends from default which is the gmail one. When I am in the separate e-mail icon folder for g-mail it sends from that. However, when I am in the work account icon folder and try to send an e-mail, it sends from the default one. Is there a way to change that or is that how it is in that separate e-mail icon folder?
    12-30-11 06:42 PM
  2. wolfee48's Avatar
    When composing a new email, go to where it says default and change to the one you want.

    You can only have one default email address set. So I'd change it to the one you use the most.
    12-30-11 07:00 PM
  3. NYMets9631's Avatar
    Ok thank you. The one I use most is g-mail. But is there a way in the work e-mail account folder that when I go to a compose an e-mail it will by default pop up with the work e-mail one (just like how g-mail does in it's own separate folder)?
    12-30-11 07:07 PM
  4. wolfee48's Avatar
    I just tried mine...

    When I go into my gmail folder, it defaults to gmail.
    When I go into my yahoo folder, it defaults to yahoo.

    My device is defaulted to gmail through options-->deafault services.
    12-30-11 07:18 PM
  5. NYMets9631's Avatar
    Hmm...

    When I go into my gmail folder, it defaults to gmail
    When I go into my work folder, it defaults to default which it says at the top (which is gmail as shown once you start typing) and not the work one.

    My device is defaulted to gmail through options, device, advanced system settings, default services.
    12-30-11 07:27 PM
  6. wolfee48's Avatar
    Which device and OS do you have?
    12-30-11 07:34 PM
  7. NYMets9631's Avatar
    I have a Curve 9330 and OS 6
    12-30-11 11:27 PM
  8. joeldf's Avatar
    Just tried it out on mine. 9800 running OS 6, build .706.

    From the messages folder, composing a new email uses "default" and changes to my home email account once I plug in an email address in the "To:" field, or just start typing as you said. My home address is the default email set in my phone. It's a regular pop3 account through my ISP. I don't do gmail.

    While in my work email folder, if I compose a new email, it has my work email address set under "Send Using", as I'd expect.

    Maybe it's a bug in the particular OS build you're using.
    12-31-11 01:22 AM
  9. NYMets9631's Avatar
    Yup that is what it should be like. Any way to fix the possible bug?
    12-31-11 08:00 AM
LINK TO POST COPIED TO CLIPBOARD