1. FF22's Avatar
    I am reposting here where there's more activity since my pleas did not get any response in the moribund 9650 forum.

    Okay, I succumbed to the FREE 9930 from Best Buy. Got it on Monday but did not activate it till Weds. So the 9650 is pretty much idle.

    But I can use it as a remote/mouse for my Playbook. Unfortunately, for some reason (it is mad at me!), the battery now seems to die incredibly quickly. I figure something is still searching for 3G or something like that. I have turned off Mobile Network. I have left wifi/bt on. I would need bt for the Remote functions for the pb.

    Anyone have any idea why the battery may last less than 6 hours since it was deactivated?

    Not sure about apps that might be running in background and that are "disturbed" by no cell signal. I just looked and BB twitter seems to want a cell so it could be an issue. BerryWeather and I just changed its settings. I'm not sure about other stuff running.

    Anybody got any ideas why the 9650 is losing almost all charge in under 6 hours now that it is deactivated? I'm trying to think if there's something trying to use Cell Service but can't (BerryWeather, Twitter, other?) I'm trying to think of what might be running in the deep background that does not show on the ribbon. I really did not remove or disable many of the existing apps. I have turned off Beweather and twitter (but not uninstalled them.)

    I have now rebooted into Safe Mode and in an hour, it seems that the battery may be stable. I will know more later. But looking for any ideas about what would cause such dramatic voltage drop just by deactivating the phone?

    Thanks in advance.
    03-03-12 10:07 PM
  2. Rootbrian's Avatar
    Could be the battery has worn out. Try reloading the OS on it since it's deactivated. If that doesn't help, a new battery will. I downgraded this 9700 I'm using to OS 5.0.0.1014 and it runs better than ever. I only use it for browsing when my 9900 is charging and when my computers are busy.

    Maybe remove the apps that are trying to access the cellular network/wifi connection. Turn off wifi if you aren't using it too.
    03-04-12 03:14 AM
  3. SRR500's Avatar
    Don't forget to turn off the GPS, if you haven't already. I'm not sure but maybe it's trying to use a cell signal to correct/adjust the position reading from the satelites.
    03-04-12 07:58 AM
  4. FF22's Avatar
    Thanks for the suggestions. More to report.

    It is the 9650/Bold and it is still on the last official OS5 from Verizon. Never went to OS6.

    On SAFE MODE and it lost almost no power over night so I think the battery did not coincidentally die when I got the new phone.

    I will look at the gps, I may have left it on but now that I turned BerryWeather off, that may change things. Of course, the gps was on all the time in the past and did not blow away the battery. It seemed odd that Deactivating would blow away the battery so I was trying to figure what was using or looking for a cell signal and trying its little heart out!

    Rootbrian, that's what I was hoping to do, use it on wifi for some spare browsing power and on bt to possibly use it with the Playbook as a Remote and physical keyboard while down in the living room while the new phone (9930) is upstairs "resting"

    Again, thanks. And any other ideas will be much appreciated.
    03-04-12 12:42 PM
  5. FF22's Avatar
    To bump it... running almost 48 hours and batter level is still 70% in Safe Mode. So now to a figure out what's draining it in regular mode.
    03-06-12 01:17 AM
  6. amyswan's Avatar
    may be the battery is end now...have you tried any other battery? Or may be any other application is running in background.
    03-06-12 01:21 AM
LINK TO POST COPIED TO CLIPBOARD