1. chrashley's Avatar
    hey guys my wifes 9700 is doing something really wierd. its only able to use data services in areas where she can connect to a wifi network. if she cant get wifi she has no browser, no facebook, no bbm, and no email. but then when she gets to a wifi network she gets a flood of all the stuff she missed while out of service. what can i check to fix this? thanks!!
    02-01-10 07:41 AM
  2. akiva7777's Avatar
    turn off he wifi, take out the batt for 30 sec, and try registering the device. menu>options>advnced options>host routing tables>menu>register now.

    if still no service call your service provider.
    02-01-10 07:48 AM
  3. chrashley's Avatar
    thanks. i'll give that a try.
    02-01-10 02:04 PM
  4. Laura Knotek's Avatar
    Go to browser>options>browser configuration, and make sure that Internet browser is selected not Hotspot browser. If Hotspot browser is selected, then you will not get the Internet unless connected to Wi-Fi.
    02-01-10 02:56 PM
  5. Elite1's Avatar
    +1
    My thoughts exactly. It's probably on Hotspot Browser.

    If you're on Internet Browser it still uses Wifi whenever available, and BIS connection if not.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-01-10 03:11 PM
  6. karwilliams's Avatar
    Go to browser>options>browser configuration, and make sure that Internet browser is selected not Hotspot browser. If Hotspot browser is selected, then you will not get the Internet unless connected to Wi-Fi.
    true but that option wouldn't affect email and facebook. sounds like a network/service books issue.
    02-01-10 06:01 PM
  7. Elite1's Avatar
    The OP seems to be only getting ANY data when connected to Wifi. Having it on Hotspot Browser would absolutely affect those things.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-10 04:20 PM
LINK TO POST COPIED TO CLIPBOARD