1. scattynatt's Avatar
    Hi, I have a bit of a problem. I tried deleting an app from my blackberry curve 9300, and as I expected i needed to reboot system for changes to be applied, so selceted yes. When it was on again i found it wasn't responding to anything (it lights up when I press a button but doesn't do anything else) I can't even turn it off, so I've tried the soft reboot, the battery pull and tried connecting it to the computer hoping blackberry desktop would help, but no luck. I'd be really grateful if somebody could give some advice.
    01-03-11 04:19 PM
  2. luqman24's Avatar
    Hi, I have a bit of a problem. I tried deleting an app from my blackberry curve 9300, and as I expected i needed to reboot system for changes to be applied, so selceted yes. When it was on again i found it wasn't responding to anything (it lights up when I press a button but doesn't do anything else) I can't even turn it off, so I've tried the soft reboot, the battery pull and tried connecting it to the computer hoping blackberry desktop would help, but no luck. I'd be really grateful if somebody could give some advice.
    Reinstall the OS it always works.

    Posted from my CrackBerry at wapforums.crackberry.com
    scattynatt likes this.
    01-03-11 04:28 PM
  3. reginald_1986's Avatar
    I think there is a problem with the OS. Do a complete wipe using BBSAK and you will just be fine. There's a link in the my signature which can guide you step by step using BBSAK.

    Good luck!
    scattynatt likes this.
    01-03-11 04:38 PM
  4. scattynatt's Avatar
    I think there is a problem with the OS. Do a complete wipe using BBSAK and you will just be fine. There's a link in the my signature which can guide you step by step using BBSAK.

    Good luck!
    Brilliant! thanks for your help!
    01-03-11 07:14 PM
  5. reginald_1986's Avatar
    Brilliant! thanks for your help!
    No worries! Hope it works for ya
    01-03-11 10:29 PM
LINK TO POST COPIED TO CLIPBOARD