1. Mulder1981's Avatar
    Hi,

    I have looked at some of the UMA/WiFi threads but nothing there seems to have fixed the issue.

    I have purchased an unlocked 8320 (formerly Orange) which I am using on the O2 network.

    I have updated to the latest OS (4.5) .
    I have a Netgear router and have changed it to G&B only and Channel 11 as recommended by another thread (from Auto 108 and 6) but no difference.

    I do get a difference when WEP is turned Off but still no UMA.
    When WEP is off I get "ISP or Wireless network error", with WEP on I get a DNS error message.

    Currently the Servicing UNC address is unc.singlephone.orange.co.uk:14001 and gateway is singlephone.orange.co.uk

    I dont know if that is what the issue is, how to change it and what to change it to, if that is what the issue is.

    Network is O2 and Broadband is with Plusnet (Force9)

    There is a tick for UMA WiFi available but red cross for Connection.
    I dont get UMA in upper or lower case appearing on the homescreen (just GPRS).

    Also any idea how to change the Orange Welcome screens to something else?

    Thanks in advance.
    04-07-10 04:30 AM
  2. Reed McLay's Avatar
    Unlicensed Mobile Access (UMA) requires your carrier's support. In the UK, Orange does, O2 does not.

    It is still possible to make a Wifi connection, you will be able to use the Hotspot Browser to directly access the internet at speed much faster then possible using EDGE, it does not use your carrier data.

    Try making you Wifi connection with all security disabled. If you get a connection, re-introduce security.

    There is no way to remove the carrier start up screen, it is branded into the Curve at manufacture.
    04-07-10 10:06 AM
LINK TO POST COPIED TO CLIPBOARD