1. slerma's Avatar
    i have a BB Curve 8130 and i cannot seem to get my XM radio to play throught the headphone jack. Regular music files from my phone memory will play, but XM doesn't play through the jack. It only plays on the phone's speaker and will not crossover. Is there a setting that i'm missing? it worked before, when i first started my trial, but i can't see why it isn't working now.

    please help.

    sam
    03-12-08 03:11 PM
  2. sunkast's Avatar
    Are you using an adapter that is compatible with a BlackBerry?
    03-12-08 03:30 PM
  3. slerma's Avatar
    i mentioned i was using the 8130? i meant the 8310 curve. sorry. this phone has a 3.5mm stereo headset, which works with regular headphone jacks. I used the XM the first day using a cassete adapter tfor the car, and could hear the staions through my car speakers. The next day when i plugged in my headset that came with the phone (the bluetooth headset) the phone wouldn't play the XM radio through the headset. I then plugged it into a regular set of headphones and casette adapter and it wouldn't play anymore. It only plays audio files from the phone through the jacks, but the XM goes straight to the phones speaker. never crosses over to the headset.
    sam
    03-12-08 03:43 PM
  4. sunkast's Avatar
    Are you using a wired headset or a bluetooth headset?
    03-12-08 03:49 PM
  5. slerma's Avatar
    wired headset
    03-12-08 04:10 PM
  6. sunkast's Avatar
    You probably need a compatible BB adapter such as this one.
    03-12-08 04:17 PM
  7. maryjanis's Avatar
    sunkast the link you posted for the adapter is for 2.5mm to 3.5mm. This is by far not the issue.

    slerma I have this exact same problem. The headphones worked perfectly fine during the trial and then refused to work with the headset. I also have the left channel not working and i have to wiggle and put pressure on the jack to make it work. The second problem followed the first so I wonder if they are related.

    I've been checking out the forums for both issues and will report back. I'm also going to have a call with my provider and see if AT&T will issue me a new one.

    Best of luck.
    03-23-08 08:04 PM
  8. ndrone1's Avatar
    sunkast the link you posted for the adapter is for 2.5mm to 3.5mm. This is by far not the issue.

    slerma I have this exact same problem. The headphones worked perfectly fine during the trial and then refused to work with the headset. I also have the left channel not working and i have to wiggle and put pressure on the jack to make it work. The second problem followed the first so I wonder if they are related.

    I've been checking out the forums for both issues and will report back. I'm also going to have a call with my provider and see if AT&T will issue me a new one.

    Best of luck.
    BUMP...

    Any luck on this? I am now encountering this with my 8310 curve. I can play music from the media player, but no chance of calls working. Even with the aux plugged in, it doesn't make a difference... verrry strange considering I can plug the aux in and it will work fine for media..

    Resolution? Anyone?
    05-10-08 09:16 PM
  9. mattlp63's Avatar
    same problem on my 8330
    02-22-10 10:21 PM
LINK TO POST COPIED TO CLIPBOARD