1. Mikey1719's Avatar
    I have a cradlepoint wifi router that has a AT&T laptop connect USB modem plugged into it. This setup has worked flawlessly with whatever computer device I connect to it using WPA2 Personal encryption with MAC address filtering to keep others off my network.

    My problem is that I can't get my Torch 9800 to display web pages in it's default browser. It connects to the network and displays the network SSID in the title bar of the Torch, but web pages only display "requesting" and hangs till it times out.

    Anyone else have any issues with this and can offer help?
    08-28-10 02:29 PM
  2. cradlepoint's Avatar
    You may need to turn off the default User Login . . . follow these steps: Cradlepoint Knowledge Base :: Disabling the Default User Login Page

    let me know if this helps.
    08-30-10 12:37 PM
  3. Mikey1719's Avatar
    Wow I can't believe, after all the tweaking and fussing to get this to work, that disabling user login allowed me to use this great device with my mobile device.

    Thank you VERY much!

    One quick question ... I have WPA2 Personal encryption and MAC address filtering set up for all devices including the mobile device in the admin panel. Is this sufficient to keep anyone that's not on my address list from accessing the Cradlepoint administration panel and from accessing my network without my knowledge. Just wondering how much security I am losing my disabling this feature.

    Any insight would ease my mind and would be greatly appreciated.
    08-30-10 09:14 PM
  4. 1traveler's Avatar
    I have upgraded the Cradlepoint firmware to 2.5. (is this the correct version?) The modem diagnostics show the connection status as "offline". I have also done a hard reset and reloaded the firmware.
    I am on the Verizon network and I added tethering to my phone plan.
    Do I have to do anything to the Blackberry settings?
    I was told by Cradlepoint not to have VZ Acccess Manager active. They also said if the Tour was not on their list of supported phones, they can't support it.
    Is there some reason the modem is not recognizing my phone? The modem recognizes my MAC computer.
    This is really frustrating. Any help would be welcome.
    09-01-10 03:44 PM
  5. Mikey1719's Avatar
    Thanks for hijacking my post with a problem completely unrelated to my post 1traveler!! Sheesh, are you a forum newbie? Word of advice ... You will get better results with your issues if you start a fresh post.

    If anyone can answer the question on my last post, I will be extremely grateful.
    09-01-10 05:00 PM
LINK TO POST COPIED TO CLIPBOARD