1. tuffy100's Avatar
    Hey everyone,
    So I know that this has been discussed before, but I haven't found a definitive answer as of yet. When I am browsing the forums on my Blackberry Bold 9780 running OS 6.0.0.546, the text is tiny...almost too tiny to read. Seems unreasonable. I have tried to enlarge the default text via the browser settings but that just requires me to scroll over to the sides if I want to see the full text of someone's post. Quite annoying, needless to say.

    Anyone know if there's a reason/fix for this?

    06-16-11 11:24 PM
  2. ridesno159's Avatar
    Does the little magnifying glass with the plus sign in it show up? Hit the trackpad when that shows and it will zoom in and fit the text to the screen
    06-16-11 11:32 PM
  3. tuffy100's Avatar
    Does the little magnifying glass with the plus sign in it show up? Hit the trackpad when that shows and it will zoom in and fit the text to the screen
    it does but it zooms in too far and it makes me scroll to the side to finish reading text. I remember this used to not be an issue...
    06-16-11 11:34 PM
  4. ridesno159's Avatar
    This changed in the 6.0.0.5XX OS' for some reason. What I have found is you need to move the cursor and click the magnifying glass ON the text you want to read. It always fits the text to the screen when I do that.
    tuffy100 likes this.
    06-16-11 11:37 PM
  5. tuffy100's Avatar
    This changed in the 6.0.0.5XX OS' for some reason. What I have found is you need to move the cursor and click the magnifying glass ON the text you want to read. It always fits the text to the screen when I do that.
    noted. hope crackberry fixes this eventually...it's not very visually appealing
    06-16-11 11:37 PM
  6. Denise in Los Angeles's Avatar
    Do you have the Crackberry launcher installed on your BB?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-11 11:41 PM
  7. tuffy100's Avatar
    Do you have the Crackberry launcher installed on your BB?

    Posted from my CrackBerry at wapforums.crackberry.com
    I do, and I use it, but everything on the forums, including when inside a thread, is formatted all wonky so that I have to zoom in on different sections to make sense of it. The launcher makes it a little more tolerable, but it is still quite annoying.
    06-16-11 11:48 PM
  8. Denise in Los Angeles's Avatar
    Do you have the option for the launcher set to open "WAP forums"?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-16-11 11:59 PM
  9. tuffy100's Avatar
    Do you have the option for the launcher set to open "WAP forums"?

    Posted from my CrackBerry at wapforums.crackberry.com
    yessir, it gives me the exact same view as it does when I go to the forums straight from my browser. Sounds like there is no fix for this, so I'll just have to wait on Crackberry to fix it.
    06-17-11 12:07 AM
  10. Denise in Los Angeles's Avatar
    I guess so, that sucks that you can't enable column view in the browser general properties.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-11 12:24 AM
  11. Laura Knotek's Avatar
    It's a bug they have been working on for over 2 months, with little to no success.
    http://forums.crackberry.com/f19/cra...te-bug-601407/
    06-17-11 12:29 AM
  12. Denise in Los Angeles's Avatar
    Can you try opening the forum using the mobile link?

    Http://m.forums.crackberry.com
    06-17-11 12:57 AM
  13. Denise in Los Angeles's Avatar
    Here's my last suggestion: scroll down to the bottom of the page and unclick the default view, then click the storm theme.
    06-17-11 01:27 AM
  14. tuffy100's Avatar
    Here's my last suggestion: scroll down to the bottom of the page and unclick the default view, then click the storm theme.
    Nope, Storm theme didn't work and neither did the mobile link
    Its okay though, I can deal

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-11 02:26 AM
  15. tuffy100's Avatar
    Well I guess I didn't realize that when you zoom in on the text it brings you to the view that I used to have by default. Thanks for the suggestion!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-11 05:16 AM
  16. Denise in Los Angeles's Avatar
    Do you mean that your font is not tiny anymore?
    06-17-11 07:35 PM
  17. tuffy100's Avatar
    Do you mean that your font is not tiny anymore?
    well it always fixed it when I zoomed in, but I didn't wanna have to zoom every time.
    06-17-11 09:43 PM
  18. Denise in Los Angeles's Avatar
    Oh, I thought that switching to the Storm theme fixed your problem.
    06-17-11 09:59 PM
  19. tuffy100's Avatar
    No, that just made the text even smaller

    Posted from my CrackBerry at wapforums.crackberry.com
    06-17-11 10:01 PM
LINK TO POST COPIED TO CLIPBOARD