1. msmh's Avatar
    Hey everyone,

    I had a simple question that might have already been answered more than once.. but my search of the forum came up with nothing:

    Why is the Crackberry Forums (and most of the Crackberry site) not optimized for viewing on a BlackBerry?

    Maybe I'm missing something (e.g. a Mobile version of the forums), but even with my BB Bold updated, fully charged and ready to go on the 3G network - the time it takes to load each page of the forums is unnecessarily long.

    Hope someone has an answer - because sometimes I just NEED to check stuff on the forums.. well.. maybe not NEED. haha
    10-10-08 01:35 AM
  2. morales0416's Avatar
    Wap.crackberry.com

    Download the launcher! Its the best


    Make sure you take out the www. Or else it won't work.

    Welcome to CB!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-08 01:38 AM
  3. theaaronc's Avatar
    IMO the launcher is definitely the way to go!

    Here's an install how to
    10-10-08 03:22 AM
  4. ashantiblack's Avatar
    wap.crackberry.com is the best route. Its optimized for best mobile viewing.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-08 07:49 AM
  5. jeffh's Avatar
    In addition to using the wap site as pointed out above, be sure to adjust your browser settings. The defaults don't work well. For better performance on wap pages, check all the boxes in Options / Browser Configuration. "Support Style Sheets" is critical for the wapforums pages to display properly.
    10-10-08 09:00 AM
LINK TO POST COPIED TO CLIPBOARD