1. ZF_23's Avatar
    What's wrong? Since yesterday.
    CrackBerry app problem-img_20150615_161525.png
    06-15-15 04:19 AM
  2. shorski's Avatar
    Check your Internet connection.
    Mine opens fine. No issues.

    Z30STA100-2/OS10.3.BLACKBERRY
    06-15-15 04:38 AM
  3. Uzi's Avatar
    http://forums.crackberry.com/showthread.php?t=1023913
    Yup

    Z30STA100-2/10.3.2.2204 | CB Mod
    ZF_23 likes this.
    06-15-15 04:43 AM
  4. ZF_23's Avatar
    Check your Internet connection.
    Mine opens fine. No issues.

    Z30STA100-2/OS10.3.BLACKBERRY
    Real from server.
    06-15-15 04:51 AM
  5. Zedd88's Avatar
    Happened to me to. It started today.

    Posted via CB10
    06-15-15 05:22 AM
  6. shorski's Avatar
    Still no issue here.

    Edit: Okay. Seen the issue now. But the comments/posts still get posted anyways.

    Z30 STA100-2 | 10.3.BLACKBERRY
    06-15-15 05:34 AM
  7. neoberry99's Avatar
    Still no issue here.

    Edit: Okay. Seen the issue now. But the comments/posts still get posted anyways.

    Z30 STA100-2 | 10.3.BLACKBERRY
    You're right. I'm having the same problem but comments seem to post just fine.



    Not Fours Years But A Lifetime
    06-15-15 07:25 AM
  8. lnichols's Avatar
    I had to reboot the phone for it to start working right again.

    Posted via Z30
    06-15-15 10:10 AM
  9. ZF_23's Avatar
    Now normal again.
    06-15-15 10:40 AM

Similar Threads

  1. Cannot connect to CrackBerry server when trying to post.
    By OneofLittleHarmony in forum CrackBerry Apps
    Replies: 48
    Last Post: 06-19-15, 06:00 AM
  2. Where is the list of currently running (background) apps?
    By ssbtech in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 06-15-15, 11:36 AM
  3. Replies: 1
    Last Post: 06-15-15, 12:59 AM
  4. Replies: 2
    Last Post: 06-14-15, 06:40 PM
  5. Headphone problem..please help
    By US1228 in forum Ask a Question
    Replies: 2
    Last Post: 06-14-15, 06:40 PM
LINK TO POST COPIED TO CLIPBOARD