1. slicksilver's Avatar
    I have a number in my contacts which is 22222222. But for some reason while dialling my country code gets added? Why is this and how can it be disabled?

    Thank you
    02-26-10 08:30 AM
  2. anon4705193's Avatar
    It is probably because you have smart dialing set to your country code. go to phone --> blackberry key --> options --> smart dialing and see what you have there
    02-26-10 09:02 AM
  3. slicksilver's Avatar
    It is probably because you have smart dialing set to your country code. go to phone --> blackberry key --> options --> smart dialing and see what you have there
    Thanks a ton! That worked beautifully
    02-26-10 10:02 AM
LINK TO POST COPIED TO CLIPBOARD