1. CipherDias's Avatar
    OK this is really strange, I have two problems with the contact list on my 8900:

    1. I added two new contacts to the list this evening but when I go back into the contact list all of my contacts are alphabetized by first name as they should apart from the two new contacts, they are right at the end after the "Z" listings!

    2. I went into messages to send an SMS just now, typed the first 2 letters of the persons name (it usually then matches it to a person in my contacts and fills in the rest of the name) but it is not finding anyone in my contacts list! Doesn't matter WHAT letters I type it is not matching anything!

    My 8900 is running the factory installed O.S.

    Tried a power down/power up and also a battery pull and I get the same results, ANY ideas please?!

    UPDATE: Just did another battery pull and BOTH problems have now fixed themselves! Odd!!
    Last edited by CipherDias; 02-14-10 at 02:45 PM.
    02-14-10 02:42 PM
  2. amazinglygraceless's Avatar
    Nothing to offer by way of help, just wanted to say hello D
    02-14-10 03:51 PM
  3. CipherDias's Avatar
    HI AG, long time no see! Message me for my new PIN my friend.
    02-14-10 03:53 PM
  4. lolsson's Avatar
    Did you happen to receive the contacts via BBM? I have a 9700 and when I receive contacts by BBM and then add them to my BB Contacts it creates a new list after the Z's and I can't edit them. The only way around this I found is to not add from BBM, but view and add to Outlook. Then sync.

    I had to clear my contacts three times and re-sync before I figured it out.

    No fix, but maybe you have the same problem.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
    02-14-10 04:03 PM
LINK TO POST COPIED TO CLIPBOARD